Jump to content

some leopard problems


11 posts in this topic

Recommended Posts

i have a znote laptop, with leopard kalyway installed and fully updated to 10.5.5

so far so good

the specs : intel core 2 duo 2.2ghz (t7500?) fully working both cores

realtek wifi working

sata working

dvd working

nvidia 8600m GT 512mb fully working (except for tv out, if anyone knows how to get it working please let me know)

internal network not working

bluetooth working (kind of)

firewire working


so the thing is in system profiler under the diagnostics tab i have an memory error... don't know how to get that one straigt....

the other point is when disabling bluetooth i have sleep working, but sound not when awaking, and with bluetooth on the laptop kind of restarts


please advise, help will be welcomed


(to be sure all kexts have been backuped)

Link to comment
Share on other sites

ok, just wanted to ask another question (hoping someone can help me out)sleep.gif


i recently tried a full retail installation using a 132 disk on a new sata disk partioned in 2 partitions using gpt following munky's great guide "with efi 5.1"


now i can't get qe/ci to work not even using an efi string, i got full resolution etc but only software acceleration


i also tried to put in the nvinjectgo kext which worked on kalyway updated to 10.5.5 but no go


just to specify, i'm using a zepto laptop with t7500 cpu and nvidia 8600m GT 512mb video card which runs fine on kalyway

but as stated can't get qe to work :s


also the kext i used in kalyway to get sound from alc268 doesn't get me any sound using munky's guide (the one in which we use the 200mb hidden partition)


anyone having a or both solutions?


i would love to be able to go a full retail installation so it can be used to boot for a real mac



Link to comment
Share on other sites



you had a working system 10.5.5 ok, so restore it.


bluetooth is working over usb ( look at your system profil ) maybe it isnt connected in usb2/ehci

sound is and will be a problem, look for your sound system in specific subforum


internal network = whats this ? do you mean LAN=Ethernet ? ( look for drivers for your e. in the respective forum)


and look into your system log ( console > system log) maybe you´ll find some answers there

Link to comment
Share on other sites


  • Create New...