Jump to content

Can't install leopard nor tiger


Jamineur
 Share

1 post in this topic

Recommended Posts

For the past 2 weeks i was tryin' to install Mac OS on my pc but with no luck

First i tried with kalyway 10.4.8 but after install the system doesn't restart. after manual restart i get a kernel panic and it says that i need to reboot but that screen keeps showing up.

 

After a lot of reinstall, i tried with leo4all 10.5.2 and thought this was going to work but the installer freezes.

the kalyway version does not recognize my SATA disk and the LEO4ALL does not recognize my IDE disk.

I have no idea what to do, i ran out of ideas. i thought trying with iATKOS but i think it's a hardware conflict.

i just updated my BIOS. i have read in other forums that i need to configure my BIOS to AHCI but can't find that setting in my BIOS.

any help would B good, i'm a lil bit desperate over here :huh: THNX!!

My system specs are:

MOBO: asus striker extreme

CPU: Intel Core 2 Quad Processor Q6600 2.4GHz 1066MHz 8MB LGA775

RAM: kingston 2GB 800Mhz

VIDEOCARD: nvidia 8800 GTS 640MB

OPTICAL: philips IDE

HDD: 80GB 7500rpm WD IDE (with IDE to SATA converter adaptor) / 40GB 7500rpm WD IDE

Link to comment
Share on other sites

 Share

×
×
  • Create New...