Jump to content

nVidia 7600 GS problem


2 posts in this topic

Recommended Posts



I've got an ASUS nVidia 7600 GS, PCIe, dev.ID=0392

I tried almost everything to make it work, but i have no success.

With NVinject, Natit and NVkush i get a blue or black screen with one or two mouse pointers.

If I boot in safe mode i get full resolution, but QE/CI still not working, and it only works in safe mode.

I tried to insert 0x039210de to the kexts but maybe I did something wrong. I tried many versions.


What should I do?

Thanks for your help.



Asus P5B; Intel Core 2 Duo, 2GB RAM

Mac OS X Leopard 10.5.2 (Kalyway)

Link to comment
Share on other sites


I'm interested too!!!

For the drivers i used insanelymac Nvidia Installer 3.0 Beta Version by Punk92.zip, gave me a good screen resolution & full memory recognizing, but no QE/CI


Even trying with String...

Only a modified bios worked with qe/CI but it disabled the dvi port (i have two screens)

Link to comment
Share on other sites


  • Create New...