Jump to content
Sign in to follow this  
Followers 0
AdDiS

fail to boot the macOSX....stopped at here...

8 posts in this topic

Recommended Posts

i have installed my 10.4.5 by using VMware

after i copied the chain0 to c: and add

C:\Chain0="Apple Macintosh OS 10.4.5"

into bootini,

i try to reboot my pc

and i choose"Apple Macintosh OS 10.4.5" inside the boot menu

the MacOSX begin to load

unfortuntly...it stopped here

119286000_f9d61d9e78.jpg

 

can somebody teach me how to overcome this problem??

thx a lot~

i am a beginer...plz give me a hand

hope u guy standard my poor english....

thx in advance

 

my spec:

cpu: intel P4 530

mb: pcchips tidalwave t18

display: nvidia geforce FX 5200

ram: 2x256 ddr 333 dual channel

1 x SATA HDD ->3 partitions xp+ghost+data

1 x IDE HDD ->2 partitions data+OSX

Share this post


Link to post
Share on other sites
Advertisement

sorry...i am new here....

well, my spec?

 

cpu: intel P4 530

mb: pcchips tidalwave t18

display: nvidia geforce FX 5200

ram: 2x256 ddr 333 dual channel

1 x SATA HDD ->3 partitions xp+ghost+data

1 x IDE HDD ->2 partitions data+OSX

 

i installed the OSX on my IDE HDD by vmware,

and i can run it inside vmware...

i want to run it natively..

plz help

 

any other information u need also??

Share this post


Link to post
Share on other sites

You could try unpluging your SATA drive(s) and try booting directly from the IDE drive with OS X. I had to do that on a Dell Dimension 8400 that used both SATA and IDE. I never did get SATA working on that.

 

This way if it boots into OS X, you can narrow the problem down to SATA and search the threads for a solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×