Jump to content

Help.. Kalway 10.5.4 install broken on GA-p35


2 posts in this topic

Recommended Posts

Hi Guys i'm a hackintosh noob and have a problem i guess is simple but would like some advise from the experts. So i don't screw it up and loose all my data.


So i installed Leapord on a Gigabyte GA-P35-DS3L Rev 2.0 on 10.5.4 with Vanilla Kernel using Weaksauce's guide and everything worked perfectly.


It has been running for almost a month no issue. Setup a second HD to use with time machine and then a 3rd HD with vista install (selected using F12 in Bios - no fancy boot software)


So i shut down the system last night and turn on this morning to find it stuck at the grey apple screen... tried the following without luck

(nothing was installed, updated, changed, editied etc when the crash happened)


Boot in safemode - no go

Boot from Kalaway disk to try and restore in Time Machine - Stuck on color balloon

Boot from Leo4all to try to restore from Time machine - Doesn't show my Time machine Hd.

Tried diskutil in Kalaway to repair - says no errors , and permissions repaired


In verbose mode i have discovered my system crashes at this line


osxtests-mac-pro mds[37] (error) SERVER: mdsync Launch Failed: (ipc/send) invalid destination port.


Any help or advise would me much appreciated

Link to comment
Share on other sites

So here's what worked for me...


Download latest ideneb..From Utilities used Time machine to restore (Yes this version worked and showed all my drives)

Let the system reboot with the DVD still in the drive.. so my Time machine backup would boot.

Download latest Chameleon dmg and installed, repaired permissions.. reboot without DVD in drive.


Back to where i was before the crash with a perfect working system.. everything restored correctly apart from a couple of shotcuts.


Still never figured out what caused the crash...

Link to comment
Share on other sites


  • Create New...