Jump to content

no mouse//keyboard?


darkskye
 Share

5 posts in this topic

Recommended Posts

I have solved my other problem...

 

 

now that i am able to boot (Kalyway 10.5.2, iDeneb 10.5.5, and iatkos 10.5.4) them, i now have a noob question.

 

I am doing this on an HP dv6308nr laptop. I am able to get to the language selection screen of the install, but then it does not recognize my mouse or keyboard.....

 

 

i know this may be a noob question, but do i need to get a usb mouse/keyboard set?

 

if i do, will it be permanent, or will i be able to get it to recognize my touchpad//onboard keyboard?

 

thank you!!

 

:rolleyes::(

Link to comment
Share on other sites

  • 1 year later...

I actually just posted this in the "Other Peripherals" forum...I hope no one minds me posting it here again, but I think it really explains the issue. It's a bit long....sory....

 

I'm a complete newb at this, and my keyboard is getting me into all sorts of trouble. I'll give you a rundown:

 

1. Installed iDeneb 10.5.8 on partition2 of my Win7 Dell Inspiron 15xx

2. Flagged Win7 partition as primary, booted into Win7, FreeBSD's Mac onto the boot manager list

3. Yay! OSX loads! Breakthrough for me. I do the required set-up...then it asks for my password. And things get strange... The box is typing itself. The little password-dots keep filling up, as if my keyboard has a key stuck down. It doesn't. I click in the "your name" box where I typed my name and discover it's the 7 key that OSX thinks is stuck. Not knowing what to do, I click "next" and finish the setup.

4. Then....OSX appears- my new desktop. Everything's looking good....until I try to do stuff. Because the 7 key is still held down. It's selecting everything in it's path, and I can't type. I boot back into Win7, get Kext Helper on a flash drive, boot back into OSX. I try and use Kext Helper on a PS2 Kext I hope will work....then it asks for my password. Which is about 594 7's in a row. So I can't use it. I use a Dell USB mouse and the PS2 Inspiron keyboard.

 

Can anyone help? Do I have to do a fresh install? Actually, the first time I installed I used all the default kexts, and when OSX started it just said "insert keyboard." So I reinstalled again and this time selected the "PS2 kexts" during install, and it did boot into OSX but the keyboard has a 7 key stuck. And sometimes it's the left arrow key.

 

Also, I don't know if this is the same thing...but when booting up the computer after being in OSX, the arrow keys don't work in Windows Boot Manager. As in, the default OS is all I can select because the arrow keys don't work at that point. Then Windows 7 boots, everything's fine, and if I restart and get back to the Windows Boot Manager, I can use the arrows to select OSX. So the arrows don't work then only after being booted in OSX...

 

I actually got waaaay further in one day with OSX86 than I ever thought I would. I can't thank the people of this project enough for making something so complicated so easy, so people like myself can use it. Even with a few quirks, which are expected. This was a long, dumb rant no one will read. I hope I can get this fixed...if I figure it out, I'll post.

Link to comment
Share on other sites

Reinstalled, this time with Vanilla kernel. I choose some pretty stupid customizations the first time. Everything's fine this time.

 

Except I updated the stupid Airport Manager or whatever in System Update, which broke my Broadcom use and now it doesn't have wireless internet....I tried installing the Broadcom driver/pkg again and again but it says it's already been installed on the system and such. Does anyone know a way to get my wifi working again?

 

Nice going, me, messing it up when it works absolutely fine. I'll be more careful with updates from now on.

Link to comment
Share on other sites

 Share

×
×
  • Create New...