Jump to content

nvkush install method, OR what is my problem with Leo4All


1 post in this topic

Recommended Posts

First off I’ll give my system specs. It’s an HP xw8200. It has dual em64t xeon 3.2 processors. 4 gb ram, nvidia cards (tried various tested and working with JAS and included NVkush).


Here’s my situation. I have tried both JAS 10.5.4 and Leo4All v.3. With Leo4all version 3 I had no problems except that the nvinject settings on the install disc don’t work. And I cannot get nvkush to work after the fact. Everything works including recognizing both processors at 3.2ghz, I tried to install NVkush after the fact but can’t seem to figure out how to get it working. I have followed a few different directions but they don’t seem very thorough.


Can someone outline how to install NVkush properly since I know it works since it works on the JAS 10.5.4 disc?


It would be great if someone could assume I don’t know much about this at all, with editing kexts and layout the steps for me simply, that would really be awesome.


Another question on the same computer but a different problem: My Jas 10.5.4 disc will install and the graphic adapter works great with the Nvkush selected. I have used it with a quadro fx3500 fx1500 and GeForce 7200GS with no problems at all. At all resolutions and with CI and QE fully. The problems is that when I install it on the computer (tried all smbios options) and only 1 processor is recognized. Sometimes I can get the proper core speed, 3.2ghz, but never both processors with the JAS disc. If anyone knows how or can point me to a thread explaining how to fix this that would be great. BTW when I install this same disc on my xw8400 (2x dual core xeon 3.0ghz) it works just fine with all 4 cores recognized when I use smbios “mac pro”.


Any suggestions?

Link to comment
Share on other sites


  • Create New...