Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
AnnecyGeneve

Msi Wind 90

2 posts in this topic

Recommended Posts

Slt à tous

 

petit retour d'expérience sur le msi wind 90

 

pour info le descriptif de la betete est ici

 

http://global.msi.com.tw/index.php?func=pr...mp;prod_no=1533

 

 

parmi les choses qui soulent :

 

il est livré avec 512 mb soudé et un emplacement

donc memoire maxi 1,5 gb / il refuse la barette de 2 gigas /

 

http://www.msi-wind.net/forum/viewtopic.ph...p;sk=t&sd=a

 

 

 

et une pochette blanche ( pas salissante :D

 

le plastique semble de moins bonne qualitéé que les asus

et l'écrant tres sympa ( mat ) manque un peut de rigidité....

 

c'est une version linux ( suse )

 

je voulais y poser un xp et du mac

 

impossible de poser quoi que ce soit sur le disque

 

ni mac / ni xp / comme si l'accés au disque etait protégé pour eviter que les bidouilleurs s'ammusent.....

 

comme j'avais pas envie de sortir le disque de la machine

j'ai du reformater le disque avec un autre linux Gos / belle interface :)

 

apres j'ai posé une kaly 15.2

ca s'installe comme dans du beurre

et ca fonctionne ( a peut pres :)

 

le son / le reseau / la video

 

comme dab le wifi est en option :)

 

 

la veille a l'air de marcher

mais quand le pc se relance / plus de reseaux......

 

si vous avez des kestions

 

 

Voili voilou

 

 

 

et comme d'hab on embrasse et on remercie Mossieur Alex sans qui nous ne serions rien :)

 

 

ps: je vais tester avec la MSIWindosx

et si ya du mieux

je vous raconterais

 

 

 

un lien au passage

http://wind-osx86.wikispaces.com/Leopard+Retail+DVD

Share this post


Link to post
Share on other sites

slt les petits camarades :)

 

j'ai posé la MSIWindosx

 

c'est trop cool :)

 

rien à cocher !!!! ca s'installe tout seul

 

 

je me suis amusé dans un 2 ème temps a l'installer sur dd usb externe

ca fonctionne aussi / peut être un peu plus long....... mais acceptable

 

 

et comme j'avais 5 mnts et que j'étais tombé sur un tuto très sympa

 

http://forum.insanelymac.com/index.php?showtopic=136088

 

j'ai cloné mon dd externe sur une carde sdhc de 16 gigas

ben ca bien fonctionne aussi :)

mais la c'est un peu plus long.....

 

je pensais que le cartes sd étaient plus rapide que les dd.....

 

y a peut être moyen d'optimiser ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  
    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  
    • Hello Allan!   I do have ACPIBatteryManager.kext and if i use IntelBacklight then I get stuck on boot with an error along of the lines of "busy timeout, (60s), : 'PEG0'". I have tried to patch the DSDT but failed. If i understand right, ACPIBatteryManager.kext needs DSDT edits to work? same goes for IntelBacklight?   EDIT: I tried to edit my stock DSDT using MacIASL again and i applied the battery patch for Asus Q550LF from @RehabMan Repo! I also applied the AsusFNkey DSDT patch. Now the battery meter pops up when i unplug the laptop. If i plug the charger back in, then the battery meter stays but does not update to show that the charger has been plugged in. Ive attached the DSDT below.. DSDT.aml.zip


×