Jump to content
Sign in to follow this  
Followers 0
Xer0dIn

Clock Settings

5 posts in this topic

Recommended Posts

Advertisement

Then I guess you would have to look at a clock and set it yourself. :D It's a pain, but it's what you have to do.

Share this post


Link to post
Share on other sites

Or the easy option, is to just set your OS X install to the GMT timezone, and turn off it's auto-update.

Then everything will work fine, and Windows can still sync the time. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×