Jump to content

nvidia 7300 GT AGP


sedoma
 Share

10 posts in this topic

Recommended Posts

ok i get the screen resolution fixed..and i get the AGPGart to load properly for my AGP card..and i get the right nvinject for my card(manually adding in my vid and such) and the question i have is...how come game graphics are {censored}? shouldnt my card support the openGL ? how about quartz extreme....or quartz period for that matter...how can i make my graphics card work with os x..the picture is outstanding....but i treid to install a game and its so crazy i cant even explain it...am i missing something here???

 

dell 4600i

intell i865PE

1.5 gig ddr ram 400 Mhz

intel P4 northwood 2.8 HT

sata hdd's (maxtor 120 gig hdd 1.5 Gb read,hhitachi 160 gb 3.o Gb read)

ide dvd burners x4

7300 GT AGP

Link to comment
Share on other sites

guys..i joined this forum for help..i feel like everyone is reading but wont help me out....sorry i sound like a 5 year old kid.....im 27 and i have respect ...i wish i could get help on this...maybe i missed this in the forum search...im sorry if i double posted....i just need some guidance on this

Link to comment
Share on other sites

Forget about AGP.

I've been struggling with this ever since Leo came out (I have a 7600GS AGP) with no success. I can change the cards resolution and all, but the acceleration just wont work.

AGPGart is still in development but I see no real hope to ever getting this to work. Welcome to the "legacy" world.

 

The card works like a dream with Tiger, though.

 

- hecker

Link to comment
Share on other sites

thats what i mean but im actually working in tiger atm ...and u have a supported card without having to add dev ids and such i think.....mine has to be all maually etered in mac LOL

 

but its cool :censored2: now if only i could get leopard to run.....i get the loop when tryin to boot from cd lol

Link to comment
Share on other sites

  • 2 months later...

ok i had to find my old thread.......i was told by jaS to use a bootloader....so now i have the v9 bootloader...what do i do with it?...do i have to have a specific OS to istall this with?..do i need it installed b4 the OSX goes on the PC?...im lost...i cant find anything on this issue..if there is im sorry but...i need help guys..thanks

Link to comment
Share on other sites

ok i have jas 10.5.4 running now...fixed the ps2 controller for keyboard..got the intel prov100 going (obviously) ive also installed EFI bootloader v9 as well...now...how about that video card!!!!

 

i have the GF 7300 GT AGP and i cannot for the life of me get it to work..i tried EFI studio..restarted...gave me a grey screen tellin me to reboot...im assuming the strings are for pci-e not agp...im so close....someone PLEASE help me get this one last thing going...i can remember everything after i get help with this.....i know this card works...just need help getting it going..

Link to comment
Share on other sites

ok so to install nvKush do i need the nvidia installer that comes with it from the page as well?how do i do it?...ive done thins...and nothing...once or twice i got a restart hold button screen.....plz help me LOL

Link to comment
Share on other sites

ok everyone whom have helped me through all this jaS specially...just so everyone knows i finally got my video card working with UBER LEETNESS!! the whole time the problem was AGPGart..<-----i recommend not using this at all!...now im on jaS 10.5.4 leopard.this is also not using EFI strings..just nvKush and the Nvidia-leopard-graphics-kext.pkg <----next to the nvKush download

 

first i installed the kext package...then restarted..then i installed the nvKush..restarrted....after restarted..put my dev ids inside of geforce.kext,the NVdanv40 kext,NVDAResman.kext,and inside the nvKush kext as well..then i restarted...but got bright pink artifact screen<---realized hey i need to unplug my DVI secondary monitor...then restarted again and BAM!!!perfect QE and CI is hardware supported now ;)..hell even plugged back in my DVI display and BAM everythings is PERFECT on both monitors now...without even having to edit the NVCAP!

 

ill try to explain better what i did step by step ...ill do that tomorrow as i am so damn tired right now i put 12 hours into this and finally..from all the half ass responces LOL no offence but....3 4 words wont help me out...i figured it all out being a PRO pc man..i love myself heehee..

 

expect a tutorial soon from me for the 7300 GT AGP nvidia card

 

thanks to all for ur help again :P

 

this is a Dell 4600i P4 2.8GHz

jaS 10.5.4

7300 GT AGP<----works perfectly with nvKush and the graphics-kext pkg thats right below nvKush here ---->http://diabolik1605.com/DHF/

of course after install of the kext pakage,u have to enter your devID in all 4 kext i mentiond above..

 

 

 

Results 71.92

System Info

Xbench Version 1.3

System Version 10.5.4 (9E17)

Physical RAM 1792 MB

Model iMac7,1

Drive Type Maxtor 6Y120M0 Maxtor 6Y120M0

CPU Test 62.48

GCD Loop 103.64 5.46 Mops/sec

Floating Point Basic 55.45 1.32 Gflop/sec

vecLib FFT 35.93 1.19 Gflop/sec

Floating Point Library 117.54 20.47 Mops/sec

Thread Test 91.07

Computation 97.01 1.97 Mops/sec, 4 threads

Lock Contention 85.81 3.69 Mlocks/sec, 4 threads

Memory Test 78.60

System 86.96

Allocate 112.57 413.38 Kalloc/sec

Fill 99.99 4861.94 MB/sec

Copy 64.04 1322.82 MB/sec

Stream 71.70

Copy 67.49 1393.98 MB/sec

Scale 67.38 1392.10 MB/sec

Add 76.61 1631.99 MB/sec

Triad 76.48 1635.99 MB/sec

Quartz Graphics Test 51.54

Line 43.66 2.91 Klines/sec [50% alpha]

Rectangle 39.00 11.64 Krects/sec [50% alpha]

Circle 38.17 3.11 Kcircles/sec [50% alpha]

Bezier 72.99 1.84 Kbeziers/sec [50% alpha]

Text 116.67 7.30 Kchars/sec

OpenGL Graphics Test 98.94

Spinning Squares 98.94 125.52 frames/sec

Disk Test 70.38

Sequential 101.32

Uncached Write 97.71 59.99 MB/sec [4K blocks]

Uncached Write 100.28 56.74 MB/sec [256K blocks]

Uncached Read 98.84 28.93 MB/sec [4K blocks]

Uncached Read 109.25 54.91 MB/sec [256K blocks]

Random 53.91

Uncached Write 20.83 2.21 MB/sec [4K blocks]

Uncached Write 133.52 42.74 MB/sec [256K blocks]

Uncached Read 89.53 0.63 MB/sec [4K blocks]

Uncached Read 132.80 24.64 MB/sec [256K blocks]

Link to comment
Share on other sites

 Share

×
×
  • Create New...