Jump to content

com.apple.Boot.plist not found


jepalano
 Share

5 posts in this topic

Recommended Posts

Hey Guys,

 

First of all, since this is my first post here I just wanted to say thanks for this nice site!

 

Then to my question. I've tried to install OSX to my laptop now for a couple of days and Im still in windows.. the thing is that when I boot up the cd I get this "System error "com.apple.Boot.plist" not found" thing. And I've tried to search but I haven't really found what causes it and what solution there is. Tried with 2 different versions of the ToH without success also tried to re-burn it a couple of times.. doesn't work on my laptop but runs perfectly fine on my stationary pc.. :S

 

My cd is a Philips DVD+-RW SDVD8820 on a IDE connection and my harddrive is a WDC WD800 also using IDE connection.

 

The stationary pc got a NEC cd/dvd on IDE connection aswell as a WDC something harddrive, this too on IDE connection.

 

Please guys, help me out! Want to test OSX so badly before I go and buy it!

 

Regards,

Jepalano.

Link to comment
Share on other sites

 Share

×
×
  • Create New...