Jump to content

Ethernet Problem please help!


5 posts in this topic

Recommended Posts

After installing TOH and iATKOS about 20 times each i decided to try kalway and it worked fine. So everything works great except the ethernet which looks like a common problem. i tried configuring it after the installation but it still didnt work. so i went online to look for a guide or something and found this one that u have to load forcedeth.kext and u get a prompt or something saying that u have an unconfigured network card.well i didnt get that prompt and it still doesnt work and im not to good with setting up connections WITH MAC either. heres that GUIDE. so hopefully theres a simple soloution.


ps:the wireless doesnt work either but i dont care about that.


here are my specs:


Toshiba Satellite P105-s6114


Intel Core 2 CPU T5500 1.66 GHZ


Kalway 1.5.2 on external drive


Intel® PRO/100 VE Network Connection




all help will be greatly appreciated thanks.

Link to comment
Share on other sites

forcedeth.kext is for nForce (nVidia motherboard) LAN.


If you really do have intel PRO/100 VE then it's based off an Intel network connection, and you'll need to find the device id (vendor id should be 8086 if it's intel) to find out specifically which kernel extension ("driver") you'll need to use.


you can use something like lspci (which is installable on OS X) with the -nn options to find the vendor/device id, or dpcimanager.


you can also find it from within the device manager of windows (either of them) or a linux livecd, whichever option is more convenient for you.

Link to comment
Share on other sites

well it is an intel card for sure and i found the "device instance id" through the device manager in windows


heres the "id" i found:




and i also found another id for "1394 Net Adapter"




i think the first ones the one where looking for(the Intel® PRO/100 VE Network Connection)




So whats the next step?



Link to comment
Share on other sites


  • Create New...