Jump to content

Does not appear to have any PCI cards installed


esrun
 Share

1 post in this topic

Recommended Posts

Well I went out yesterday and bought a load of hardware that was on the os X hardware compatibility list.

 

Got a nice quad core setup going (q6660) with 4gb RAM (want to upgrade to 8 but not sure how much difference I'll notice).

Got a pci express nvidia card which worked with the nvinject 512. Installed using kalyway 10.5.2 disc and everything worked out of the box except two issues.

 

Firstly, the only way I can boot into OS X is to let the computer try boot from the kalyway CD but don't press any button to boot from the CD, then it boots from the HD correctly. Otherwise the system just says it cant find anything to boot.

 

The second issue is that I just went and bought a pci wireless card (linksys wmp54g) and the system says:

 

"This computer does not appear to have any PCI cards installed".

 

Now i've been reading through the forum and expect its some kind of issue with the IOPCIFamily.kext (or lack of). My system doesn't actually have that file! Is it normal that kalyway wouldn't install this file? I see a lot of people on the forum asking for specific ones which makes things a little more confusing.

 

Any help would be appreicated. Thanks :P

Link to comment
Share on other sites

 Share

×
×
  • Create New...