Jump to content

GARAGE BAND


naccettolo
 Share

6 posts in this topic

Recommended Posts

Salve a tutti, mi chiamo federico. Ho installato sul mio computer la ToH di Leopard.

 

Modello Satellite M70-165 (PN: PSM70E-01100JIT, EAN: 4026203385290)

Processore / Tecnologia Tecnologia mobile Intel® Centrino™ con processore Intel® Pentium® M 740

(1,73 GHz, bus frontale da 533 MHz, cache di secondo livello da 2 MB),

connessione di rete Intel® PRO/Wireless 2200BG e chipset Mobile Intel® 915GM Express

Sistema operativo Microsoft® Windows® XP Home Edition

Schermo Schermo TFT Toshiba TruBrite 15,4" XGA wide, risoluzione 1.280 x 800

Hard disk 80 GB (5.400 rpm) Serial ATA

Memoria di sistema 512 + 512 MB, espansione max: 2.048 MB, tecnologia: DDR2 RAM

Dispositivo ottico Unità DVD Super Multi Double Layer (DVD-RAM, DVD±R/±RW)

Adattatore grafico Intel® 915GM Express fino a 128 MB di memoria RAM DDR (UMA)

Sistema di puntamento Touch Pad

Connettività via cavo& wireless

LAN Ethernet, modem V.90 internazionale (predisposto per V.92),

Audio Realtek AC97

 

Il sistema operativo è perfettamente funzionante ( a parte qualche piccolo problemino) e devo dire

 

che l'ho installato quasi esclusivamente per GarageBand. Una volta installato iLife, GarageBand

 

funziona perfettamente ma se vado a registrare dopo pochi secondi si blocca e mi da l'avviso di

 

errore con le opzioni ignora, rilancia....sapreste aiutarmi?? ;)

 

Grazie mille

Link to comment
Share on other sites

se ti interessa

 

Quartz Extreme http://it.wikipedia.org/wiki/Quartz_Extreme

 

Core Image http://it.wikipedia.org/wiki/Core_Image

 

anche sul mio hardware avevo qualche difficolta

e dopo l aggiornamento (Garageband) pur non avendo

QE/CI attivi mi trovo finalmente a poterlo usare

 

se ho 2 o 3 tracce registrate comincia a rallentare tutto

 

ma ci si può lavorare

Link to comment
Share on other sites

 Share

×
×
  • Create New...