Jump to content
Sign in to follow this  
Followers 0
james341

ideneb v1.3 10.5.5 on ga-p35c-ds3r problems need help

9 posts in this topic

Recommended Posts

good day to you

first of all i'm sorry about my english

 

i tryed to install the ideneb v.1.3 on my ga-p35c-ds3r

first i don't know what to chooce when i'm format my hard disk guid or mbr?

after i have the customize and ther i don't know what to choose i don't talk about the audio and the video (in this section i know what i need)

 

after installaion i stuck in the apple sreen with no enternce sign

i did it 4 times and chack somthing elase in the customize section but nothing

 

i tryed to boot and start with f8 and -v but i'm getting no root or somthing

please pepole i need your help to finish the installaion

 

thanks

Share this post


Link to post
Share on other sites
Advertisement

I have absolutely no experience with the ideneb v1.3 install, however I can tell you that it's very easy to make your mobo run os x if you install with kalyway 10.5.2

 

There is nothing to add in the customize section besides of the gpu drivers.

 

Is your hdd SATA? if so, make sure that you use AHCI.

Share this post


Link to post
Share on other sites

I have exactly the same board (Gigabyte GA-P35C DS3R Rev. 2.0) and downloading iDeneb 1.3 right now.

 

If its done i will install it and if it runs well i give a tutorial.

 

At the moment i am running kalyway 10.5.2 without any updates, had only problems with them...

 

iDeneb 1.3 comes with 10.5.5, thats the main reason to change.

Share this post


Link to post
Share on other sites

Just finished a fresh install from the iDeneb image about 3 hours ago.

I have been trying with various disks (Kalyway, iATKOS etc) for a few months now, and this is the first time it has ever worked.

Moderately smooth install for a complete noob who has never installed a hack before, especially when you consider I only finished downloading the image about 12 hours ago.

Share this post


Link to post
Share on other sites

Make sure you install on a Volume with only one word, for example Leopard or Hackintosh.

 

If your volume when you formatted in Disk Utility is more than one word, for instance Hackintosh HD or something, then it most likely won't work.

Share this post


Link to post
Share on other sites

Sapient: Wich Board du you own? The same like james341 and me or another?

 

I downloaded it now but the package is broken...*grummel*

 

Tomorrow i think i will try a installation

Share this post


Link to post
Share on other sites

bad news, i am trying to install iDeneb 1.3 the 6th time now and nothing works.

 

wich kernell do i have to choose?

 

Sapient: Can you please give some more information about your hardware and installation method?

 

would be very nice!

Share this post


Link to post
Share on other sites

I had a similar issue, which turned out to video related. Try booting with -x

 

If that gets you into Finder, then you'll need to sort out either an injector or efi string for your video card.

 

What video card are you using, and what did you select during the install for video?

 

Did you select any other drivers/patches/fixes?

 

Do you have any other hardware attached to the board other than a video card?

 

after installaion i stuck in the apple sreen with no enternce sign

i did it 4 times and chack somthing elase in the customize section but nothing

 

i tryed to boot and start with f8 and -v but i'm getting no root or somthing

please pepole i need your help to finish the installaion

 

 

If you plan on sharing the drive with XP, then it should be MBR

If you plan on sharing the drive with Vista, then GUID or MBR with GUID being preferred.

If OS X will be the only system on this drive, then GUID, though MBR will work GUID is preferred.

 

My suggestion on hardware selections is if in doubt, don't choose. It's easier often times to install what you really need once you have a basic system running, and there may well be better options available to you online that are not included with the dvd. Of course, you can always access the dvd and the patches/fixes etc. on it once you have the system running. (by running I mean it'll boot though you may not have everything working optimally)

 

If your dvd is an ata unit, you'll probably at least want the ICH fix. Stick with the stock 9.5 kernel (you can always install others later). Same for other things like smbios, acpiplatform and so on. Find out what is working, what is not - then start fixing things from a vanilla/clean starting point (making backups of the originals and you go so you can always go back with ease)

 

 

i tryed to install the ideneb v.1.3 on my ga-p35c-ds3r

first i don't know what to chooce when i'm format my hard disk guid or mbr?

after i have the customize and ther i don't know what to choose i don't talk about the audio and the video

 

thanks

 

Friendly advise: 6th time and nothing works both mean pretty much nothing to anyone willing to try helping you.

 

Give us a better idea of your system specs (we see the board, but what about other hardware)

Tell us what options you select, and what happens. Without a better description, chances are you will not get much help as no one will know where to start or what questions to ask before making suggestions to help you.

 

FWIW, a P35 board should have little problems with X, so any issues are usually brought back to the basics of video, audio, lan. My suggestion is to keep things as stock/vanilla as possible during the install, then work from there. Booting with -x will almost always get you into a fresh vanilla system if it won't boot normally.

 

Lastly, search these forums and others for info on your specific board and it's rev. It's a common and popular board, so any issues with it and X are likely pretty well documented. It's not uncommon with Gigabyte boards to favor a certain bios version over another.

 

bad news, i am trying to install iDeneb 1.3 the 6th time now and nothing works.

 

wich kernell do i have to choose?

 

Sapient: Can you please give some more information about your hardware and installation method?

 

would be very nice!

Share this post


Link to post
Share on other sites

Finally i got help in the irc chat.

 

how i wrote above i tried out any configuration and nottn helps...

It was my Graphic Card, a Geforce 6200LE.

I started with -s and moved the Geforce.kext's and some others for the graphic out of the system -> extensions folder into root.

 

after that i could start without any problems.

Only the resolution wont be the right so i installed the nvidia nvinject installer and then all works!

 

with special kexts even sound works perfect, so i am really happy for ideneb 1.3.

now i have an 'up to date' system!!!

 

:poster_oops:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×