Jump to content
harbot

Install Mac OS X to Acer Aspire One A150 from version 10.5.2 – 10.5.5

742 posts in this topic

Recommended Posts

Advertisement

Hi all,

Finally finished intalling XxX 10.5.6 last night, wicked distro you guys. Amazing think of beauty.

 

I am still struggling with getting my wireless atheros working, I had a message after installing IO80211Family Kext that there was a new device found. Now I have a yellow dot and AIRPORT ON but even with Kismac it still doesn't find my WPA2 network.

I have tried allowing airport to assist me and is says other airport network but when I try to input my password it says incorrect password, I have checked my router and can find no mac equivalent of the password.

 

Can anyone point me in the right direction? I realise it may be in the thread but there is so much info in there for a total MAC newbie I am lost.

I may have to upgrade to a 1390 card.

Share this post


Link to post
Share on other sites

Reinstalled everything to make my acer dual boot and when I finished with OS X it finally connected to the net but after rebooting Kismac no longer finds my network.

Why? What should I do?

Share this post


Link to post
Share on other sites

Finally sorted it by swapping out the wireless card for the 1390 but it was a PITA trying to find a windows xp driver. Got there in the end though.

Thanks for all the advice and input everyone. :D

Share this post


Link to post
Share on other sites

Just noticed the resolution is only 800x600 and there is no option for anything else. When checked the extensions file, I noticed there are quite a few drivers in there, ie gma950ga plugin, gma950gldriver bundle, gma950vadriver bundle, gmax3100fb, ga, va and gl drivers, surely this will conflict and I should remove some of these.

 

I made the mistake of adding gma950 driver from pauls wind drivers thinking that it would give me extra resolution settings and just succeeded in hanging on the startup screen and had to do a safe start then delete the file which is when I found all these others.

 

Anyone have any advice for me?

Share this post


Link to post
Share on other sites

Resolution sorted. Deleted 4 of the kexts which are included in the paulswind pack and noticed clamshell missing. Anyway reinstalled all 5 drivers and voila.

Just need to sort out the tap click on the mouse and I'm there!

Anyone?

Share this post


Link to post
Share on other sites

Hey, after i Install the Diablo's Kexts/Part1 and Move /System/Library/SystemConfiguration/PowerManagement.bundle to the trash. which should get me a better resolution just gets me a gray screen with some odd horizontal bars like if there would be some screen issues, this is the second time it happens to me after installing those kexts

4150499537_0b16d0143d_b.jpg

Share this post


Link to post
Share on other sites

 

Thank you for this excellent tutorial.

 

Using it, I have managed to get 10.5.8 up and running on my Acer Aspire One A150, 120 GB HD.

 

For the record, I followed the guide, as written, right through to the end which produced a functional 10.5.5.

I then went back to start again at para 41 running through to the end, substituting Combo 10.5.8 for 10.5.5.

 

There were a few issues at the end of this:

 

1. Screen display - fixed by removing the AppleIntelGMA950.kext

2. Keyboard/touchpad - fixed by installing AppleACPIPS2Nub.kext, ApplePS2Controller.kext, ApplePS2Keyboard.kext

3. WiFi - fixed by the well known swap of the Dell wireless card for the Atheros.

4. Sleep - don't use it so have not looked at fixing it.

 

Thanks again.

 

DavidG

Share this post


Link to post
Share on other sites
ok, i got through the bios update no problem at all, but i'm hanging on the actual kalyway install. I have an external DVD-Rom and Kalyway_10.5.2_DVD_Intel_AMD.iso

 

but when i try to boot from the DVD rom, it goes right on to load windows XP.

 

how do i get it to load the CD???

I had that same problem and realized my external cd/dvd drive wasnt actually dvd at(it turns out most are not) and in reality it couldnt even read DVD's.

Share this post


Link to post
Share on other sites
I had that same problem and realized my external cd/dvd drive wasnt actually dvd at(it turns out most are not) and in reality it couldnt even read DVD's.

 

i HATE it when that happens! ;)

 

apparently there are certain DVD drives that will read OSX and some that won't, so when you do get a DVD-rom, don't be surprised if it still gives you problems. good luck!!

Share this post


Link to post
Share on other sites

post-602608-1271404344_thumb.jpg

I'm using the 3310 bios but every time I load them it says "Bios did not support this version of flash" Idk if I missed a something? I have tried the 3304 and got the same error.. I'll keep trying for a month if I can actually find a way to get this crappy windows system off, I cant even change the background and it keeps shutting down out of nowhere to install "important updates".

 

It's plugged in also* :blink:

Share this post


Link to post
Share on other sites
i HATE it when that happens! :)

 

apparently there are certain DVD drives that will read OSX and some that won't, so when you do get a DVD-rom, don't be surprised if it still gives you problems. good luck!!

 

I´d tell you to save yourself the time to look for a DVD-Rom that works perfectly for this kind of things, it´s best to buy an 8Gb USB stick and run the OS installation from it... It´s worked for me. plus no wires at all.

 

cheers,

 

Ed

Share this post


Link to post
Share on other sites
post-602608-1271404344_thumb.jpg

I'm using the 3310 bios but every time I load them it says "Bios did not support this version of flash" Idk if I missed a something? I have tried the 3304 and got the same error.. I'll keep trying for a month if I can actually find a way to get this crappy windows system off, I cant even change the background and it keeps shutting down out of nowhere to install "important updates".

 

It's plugged in also* :(

 

goto acer and redownload it..

 

There is an app in the zip file that will run in Windows and will let you update the flash within windows..

 

 

 

Well I finally decided to play with this and after loading up to 10.5.5 decided to take the plunge and go for 10.5.8.

 

And thats when the fun started..

 

First it said Update Unsuccessful then after getting it to restart..

 

It loaded anyway..

 

But..

 

Killed my onboard Keyboard, Mouse, Network, Video..

 

So after I managed to reload the original kept files as per the original page I now have all that back..

 

Also plugged in my USB bluetooth and that loaded 1st time..

 

Doing some updates right now..

 

When I get a replacement Wireless Card I should be good to go..

 

The only thing I would like to resolve is the 2 Flash Card Readers and maybe a higher resolution.

 

But on the whole If I can Image the HDD I will be happy..

 

Rob..

Share this post


Link to post
Share on other sites

Hey Guys

i got stuck in a veryyyyy simple problem ...

i've Acer t 650 and i've a copied DVD which i bought with this machine.

Except this DVD nothing else can see(recognize) the hard drives while installations, i.e, when i want to install with a normal XP cd i cannot see hard drives in installation wizard, also in Windows 7 , and IT IS SAME FOR MAC OS X Leopard or Snow Leopard, I Can not see hard drives too install operating systems on them ... plz help

Share this post


Link to post
Share on other sites

Thank you for this excellent tutorial.

 

Using it, I have managed to get 10.5.8 up and running on my Acer Aspire One A150, 120 GB HD.

 

For the record, I followed the guide, as written, right through to the end which produced a functional 10.5.5.

I then went back to start again at para 41 running through to the end, substituting Combo 10.5.8 for 10.5.5.

 

There were a few issues at the end of this:

 

1. Screen display - fixed by removing the AppleIntelGMA950.kext

2. Keyboard/touchpad - fixed by installing AppleACPIPS2Nub.kext, ApplePS2Controller.kext, ApplePS2Keyboard.kext

3. WiFi - fixed by the well known swap of the Dell wireless card for the Atheros.

4. Sleep - don't use it so have not looked at fixing it.

 

Thanks again.

 

DavidG

 

Your Welcome, long time since i have login and read the forum i guess bz from work and so on.. lol

I have updated my Aspire from this old tutorial to 10.6.2, guess havent found time to document the steps ;)

 

anyways im glad everyone has enjoyed this topic here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×