Jump to content

Porblema scheda ethernet e mouse/tastiera


gianlu93
 Share

4 posts in this topic

Recommended Posts

Ciao a tutti, ho una scheda di rete attansic L1 integrata nella scheda madre... sono riuscito a installarla e a navigare su internet...

ma se per caso, lascio per una mezzoretta (anche meno) il computer "inutilizzato" senza muovere mouse e nulla, non riesco più a navigare in internet (mi da "pagina non trovata")... la cosa non succede se invece uso 9 ore di fila il pc :) (mai capitato)...

una volta che riavvio, il problema sparisco, sono di nuovo in grado di navigare... soluzioni? è abbastanza fastidioso!

invece con la mia tastiera e il mio mouse (sono un set microsoft wireless optical desktop 2000) succede praticamente lo stesso problema della scheda ethernet...dopo una mezzoretta, è inutilizzabile, è come in una sorta di stand by, con la differenza che per far si che posso riutilizzarli devo staccare il ricevitore wireless dall'usb e ricollegarlo...(non devo riavviare)

avete soluzioni? vi prego!

Link to comment
Share on other sites

Per il mouse e la tastiera prova ascaricare l'utility della microsoft dal loro sito........

Per il problema del blocco forse hai attivato la sospensione del disco.....vai sotto: preferenze di sistema->energia-> e togli il tip a METTI IN STOP IL DISCO....

Link to comment
Share on other sites

per quanto riguarda l'ethernet, ho fatto quello che hai detto, domani lo lascerò inutilizzato per un po e ti farò sapere...

per quanto riguarda la tastiera e mouse, lo avevo già installato intellitype

Link to comment
Share on other sites

 Share

×
×
  • Create New...