Jump to content

geforce 8800 768mb gtx graphics jerky


Acidic
 Share

10 posts in this topic

Recommended Posts

Hey all,

ive got kalyway 10.5.3 installed and running perfectly. I can change resolution high and everything. But anything 3d, or beyond the screensaver runs very poorly. I'm pretty sure im running the wrong driver or something. Does anyone know what I can do to cure this problem. Thank you!

Link to comment
Share on other sites

yeah that definately didn't work. gujal told me to do this

"You need to first delete NVinject or NAtit/Titan, install Leopard Graphics Update and then install NVinject 0.21. LGU has got new drivers for the 8800GTX"

I'm not sure where to find nvinject 0.21, i guess I can get the leopard graphics update from apple... idk.

 

ok i found this link

http://forum.insanelymac.com/index.php?showtopic=119229

 

so i get the leopard graphics update, use nvinject then remove and edit the geforce.kexts?

 

**EDIT** Okay was just looking at system profiler and noticed that the VRAM Total isn't correct, it says 256 mb when it should be 768 mb, how can i correct that too?

Link to comment
Share on other sites

Ok, I installed Leopard Graphics Update, it didn't solve the problem. MGJulius told me to use a efi string, I went ahead and did that, it helped a bit, VRAM now says 768 mb and all the hardware acceleration is supported, but everything is still kind of jerky. I tried deleting nvinject, but that didn't make any difference either. Anyone have any ideas?? Please?? And does anyone know where I can download nvinject 0.21 . The version I had before was 0.15

Link to comment
Share on other sites

100% sure it isn't faulty, on the windows partion it runs crysis perfectly. Things like iDVD graphics run very slow and choppy. I tried making a home movie off this computer, and had alot of trouble because of the extremely choppy graphics on the play page. If I run any kind of game it runs choppy. Even the dock is slightly choppy. Really have no clue what to do. I've pretty much tried everything. Anyone else who has a 8800 gtx have this problem?

Link to comment
Share on other sites

 Share

×
×
  • Create New...