Jump to content

[RISOLTO] Help schermata bianca nera =( piango


giovanniTA88
 Share

15 posts in this topic

Recommended Posts

salve, mi è appena arrivata una Ati sapphire HD3650 512mb, ho installato la ideneb 1.1 10.5.4 (avevo la kaliway 10.5.3 ma dopo aver cambiato scheda video si bloccava su una scermata grigia =( ). la ideneb si installa perfettamente, seleziono la scheda video HD3600 series si riavvia e dopo la classica schermata della mela con il cerchietto che gira esce una schermata bianca a nera, quella allegata qui sotto. cosa posso fare? =( aiutatemi vi prego

premetto che ho provato entrambe le porte DVI e che il monito usa un adattatore DVI-VGA

 

foto223sw4.th.jpgthpix.gif

Link to comment
Share on other sites

ho fatto come hai detto, si avvia, ho installato i kext per la mia scheda video, li ho trovati nella sezione driver inglese, sn proprio per la mia con id 9598, ma al riavvio esce di nuovo quella brutta schermata bianca e nera e riavviando con -f -x e andando su system profile non mi da ne QE ne CI e mi riconosce solo 256mb su 512mb =( io purtroppo non ci capisco molto di inglese se no andavo a vedere io stesso nella sezione giusta =(

 

se può essere di aiuto ha come id 9598 e 1002

Link to comment
Share on other sites

ho fatto come hai detto, si avvia, ho installato i kext per la mia scheda video, li ho trovati nella sezione driver inglese, sn proprio per la mia con id 9598, ma al riavvio esce di nuovo quella brutta schermata bianca e nera e riavviando con -f -x e andando su system profile non mi da ne QE ne CI e mi riconosce solo 256mb su 512mb =( io purtroppo non ci capisco molto di inglese se no andavo a vedere io stesso nella sezione giusta =(

 

se può essere di aiuto ha come id 9598 e 1002

 

 

si pero voglio i driver che hai usato .. almeno il link ..

Link to comment
Share on other sites

io ho il 10.5.4 di ideneb, mo provo pure quelli che mi hai postato, sperando

 

ehm sn fastweb e mi da problemi rapidshare =(

 

scarica questo : http://www.mediafire.com/download.php?wmymddmziou

 

ATINDRV.kext nn metterlo ..

 

devo moddare il plugin ma nn mi ricordo quale usa adesso faccio una ricerca .. ma vediamo se con i kext originali moddati della 10.5.4 va gia meglio ! che sicuramente sara cosi ..

Link to comment
Share on other sites

RISOLTO, installato ideneb 1.3 10.5.5 con Ati HDbase e HD 3650

all'avvio ho avviato con -f -x

entrato ho installato i driver per la HD3650 che si trovano nella sezione inglese e che ho postato anche qui sopra, risoluzione QE e CI working =D

 

 

però non so come controllare la temperatura della scheda video, mi scoccia smontare il dissipatore e mettere il sensore sul chip

Link to comment
Share on other sites

RISOLTO...

però non so come controllare la temperatura della scheda video, mi scoccia smontare il dissipatore e mettere il sensore sul chip

 

Il "solito" package per la 3650 funzionava bene con la 10.5.2. Dalla .3 invece, dopo l'installazione si ha sempre il noto "fuzzy screen". La soluzione che usavo io era quella di estrarre i kext dal package con pacifist ed installarli con kexthelper. Non mi spiego il perchè, ma così ha sempre funzionato.

 

Ti funzionano tutte le risoluzioni in dvi? Ti funziona bene il doppio monitor?

 

La temperatura, avendo una scheda passiva, la guardavo su CCC in windows... dopo una sessione di OsX era senpre più alta di 10°C, rispetto a Vista.

Link to comment
Share on other sites

mi funziona senza problemi il doppio monitor e la risoluzione su entrambi le dvi. la temperatura ho smontato il dissipatore e ho messo il sensore di temperatura del mio gatewatch 2 della aerocool, in idle è sui 50-51 gradi sotto mac e 48-49 gradi sotto vista, quindi stiamo lì. con gioco tipo worms mahyem messo in emulazione sotto vmware 2.0 si aggra sotto i 65-70 gradi dopo un paio d'ore, però il gioco nn è uno dei più potenti, credo che con un gioco più oneroso salirebbe sui 80gradi.

cmq ho intenzione più in là di mettere un dissipatore della zalman

Link to comment
Share on other sites

 Share

×
×
  • Create New...