Jump to content

Dell Laptop- Vista and Kalyway 10.5.2


2 posts in this topic

Recommended Posts

I tried this in another part of this forum but with out response, maybe some one here may help.

I am new here and somewhat new to the hackintosh scene, I have tried it on an older systems but have given up.


I recently bought a Dell Latitude XT tablet and cannot install Kalyway correctly. I sectioned my HD for 30GB for OSX and bout 45GB for Vista. I booted into Kalyway no sweat off the docking station dvd drive, but it did not identify my HD in Disk Utility. I use a mac and know some advanced functions so im not left in the dark with the disk utility, but I couldn't get my laptop to recognise my HD. I then tried to use a flashdrive for the installation to go into OSX and try to copy over the system files, but the installation had a problem. When it completed, 4 hours later cuz no USB 3.0 yet, I restarted my machine and it would not boot into OSX, it simply showed what you see when you boot to kalyway (press f8 for more options...). I was wondering what went wrong that made it not see my HD, do you know? I saw another thread much like this but leading nowhere. I was thinking that I was using the incorrect distro of hackintosh? Any help is appreciated except when someone tells me just use OSX on my macbook pro. Thank you all!!!

Link to comment
Share on other sites

  • 1 month later...

  • Create New...