Jump to content

A problem while booting from an iATKOS v4i DVD-R


DrDevil
 Share

11 posts in this topic

Recommended Posts

Hi, Im new here.

I managed to obtain an iATKOS v4i image (.iso) and I burned the image to a DVD-R and restarted my comp in order to install the iATKOS and create a dual boot system XP/LEO 10.5.4.

when I boot from the dvd everytime the same window pops up saying I need to restart my system, It's like that all the time.

please no flaming Im new, is there any solution? maybe someone can refer me to a tutorial?

Thanks in advance to anyone who replies.

 

----------------------------------------------------------------------------------------

 

my comp specs are as follows:

Intel Pentium 4 2.8Gh/z Hyper threading CPU, prescott (SSE3).

ATI Radeon 1950x PRO, AGP.

MainBoard - Intel D865GBF, I865P chipset.

1.5 GB RAM - Kingston.

If anything else is needed just say it!

Link to comment
Share on other sites

its 'aite my friend I managed to solve the problem.

I went to the darwin F8 prompot and loaded it with "cpus=1" It went cool.

I installed everything but now I have another problem, It goes up and I can hear that something is happening but can't see anything, my stupid 1950x PRO crashes to a power saving mode. I cant see s*hi*t but I can hear everything.

its one of two I figured:

Either my stupid 1950x Pro heats like hell and crashes to power saving mode.

or the driver aint compaitable,

brings me to the next question - is there a possible Hackintosh safe mode which I can load my OSx86 through it? meaning safe mode.

Link to comment
Share on other sites

Hi,

I tried to reinstall the OSx86 on my machine (specs at first post) and this time I did'nt install any drivers.

now a new problem is here - it wont even boot to the Mac OS but it's stuck at the apples loading logo (and its loading... and loading.....) but nothing happens.

so here is whats going on:

1)I installed once with driver but the driver was probably incompaitable and -x didnt work.

2) I reinstalled the Mac OS but this time without VGA drivers, but now it gets stuck in the apple logo loading screen.

I ran it through "cpus=1 -x -v" this is what comes up:

 

image102dl8.th.jpgthpix.gif

 

 

and this:

 

image104cn2.th.jpgthpix.gif

 

Thanks to anyone who replies.

Link to comment
Share on other sites

Hi,

I tried to reinstall the OSx86 on my machine (specs at first post) and this time I did'nt install any drivers.

now a new problem is here - it wont even boot to the Mac OS but it's stuck at the apples loading logo (and its loading... and loading.....) but nothing happens.

so here is whats going on:

1)I installed once with driver but the driver was probably incompaitable and -x didnt work.

2) I reinstalled the Mac OS but this time without VGA drivers, but now it gets stuck in the apple logo loading screen.

I ran it through "cpus=1 -x -v" this is what comes up:

 

image102dl8.th.jpgthpix.gif

 

 

and this:

 

image104cn2.th.jpgthpix.gif

 

Thanks to anyone who replies.

 

What kernel are you installing? Have you tried something other than the vanilla?

 

I have a little 2.8ghz P4 Dell that I installed iDeneb 10.5.4 and works like a charm.

Hope that helps

Kenny

Link to comment
Share on other sites

What kernel are you installing? Have you tried something other than the vanilla?

 

I have a little 2.8ghz P4 Dell that I installed iDeneb 10.5.4 and works like a charm.

Hope that helps

Kenny

 

Kenny, I'm not really into kernel and stuff - I thought that installing a hackintosh would be kind of easy - I read about iATKOS and it was'nt supposed to be hard, but as you see I got into trouble.

I use a desktop P4 - and I read the TUT for iATKOS v4i, nothing there about troubleshooting.

IF you can please bring me some articles or topics or TUTs for installing iATKOS or iDENEB

(I must have 10.5.4 or above, for Xcode, Iphone SDK).

IF you can - explain vanila and kernel, I'd love to learn new things, anyways I'm gonna try installing hackintosh on another machine since my PC is buggy and problamatic.

~Thanks for everything, anymore replies about the topic would be greatly appriciated.

 

BTW Kenny, I see that you have a Desktop OS - triple booting with vista, iATKOS and XP - can you teach me/guide me?I need a Dual Boot with iATKOS and XP.

I will be forever in your gratitude (I hope that's how it's said).

Link to comment
Share on other sites

Kenny, I'm not really into kernel and stuff - I thought that installing a hackintosh would be kind of easy - I read about iATKOS and it was'nt supposed to be hard, but as you see I got into trouble.

I use a desktop P4 - and I read the TUT for iATKOS v4i, nothing there about troubleshooting.

IF you can please bring me some articles or topics or TUTs for installing iATKOS or iDENEB

(I must have 10.5.4 or above, for Xcode, Iphone SDK).

IF you can - explain vanila and kernel, I'd love to learn new things, anyways I'm gonna try installing hackintosh on another machine since my PC is buggy and problamatic.

~Thanks for everything, anymore replies about the topic would be greatly appriciated.

 

BTW Kenny, I see that you have a Desktop OS - triple booting with vista, iATKOS and XP - can you teach me/guide me?I need a Dual Boot with iATKOS and XP.

I will be forever in your gratitude (I hope that's how it's said).

 

1) Boot computer with DVD (iATKOS v.4)

2) Press to cont.

3) At welcome screen: hit Utilities....Disk utiliti..

4) Click on the partition you want to install to.....then Erase

** If you need to setup partitions this is the time to do it***but you will wipe everything on the drive**

5) Close Disk utility

6) Continue

7) Agree

8) Select the correct partition to install to

9) Hit Customize

** This is where you have choices**

10) For your system ??? Do not check Stock Files

11) Hit Additional Patches and check Kernel 9.2.0 ToH

12) Under SMBIOS check AppleSMBIOS netkas

13) Under Drivers ... VGA...ATI...ATI1950XT

14) You should not need anything under System

15) I don't know what you have for network so I can't help there

16) Done

17) Install

 

That is the best I can do......if it does not work...try some of the other things under customize

Get it running then tackle dual boot

Link to comment
Share on other sites

Thank you Kenny!

I will do as you wrote in the instructions.

One super last question (I promise) - can you explain the function(the job??) of the kernel TOH and the AppleSMBios??

Thank you! Your help is much appriciated and you ARE very HELPFUL!

Link to comment
Share on other sites

 Share

×
×
  • Create New...