Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


10.5.4 installed on HP D530 SFF

28 posts in this topic

Recommended Posts

will everything work here?


i installed ideneb 10.5.6, and i got a problem with sleep, it can wake up again.

anybody knows how to fix this?


what about the display? no kext files for it?



what setting did you people use when you installed?

Share this post

Link to post
Share on other sites

Hi, I have got my HP D530 SFF to work perfect (have not tested the sleep but). All I did was to follow this guide: http://astrair.com/blog/?p=10


Now when I have tried to install the GeForce FX 5200 I'm not so successful! I have tried all sorts of kext but nothing works.


Tried to install Natit.kext

Tried to install NVkushInstaller.pkg

Tried to install gf5200.zip

Tried to install NVinject.kext


Nothing works, I cant get past the boot screen.


Any ideas?

Share this post

Link to post
Share on other sites
Hi All, After my crash course on hackintosh..I've managed to successfully install jas 10.4.8, iATKOSv1.0ir2 (needed dvd to boot)

And last night got jas 10.5.4 working with the stagexnu kernal..

Little question..on first boot after installation in loads as far as the light grey screen with working/active cursor that i can move around.

The way I solved it was to reboot..hit f8 and booted with rd=rdisk0s1..


It now booted into 10.5.4 fine and has booted straight from the hdd ever since without the need to enter rd=rdisk0s1..


So can someone explain to me what rd=rdisk0s1 did? Im pleased it worked and fixed it but I can't work out how it solved the prob..


If anyone is interested the settings for jas 10.5.4 for a hp d530




Intel ich (device)

Smircon driver


Works nice!!


thanks again..


What about the video did you manage to chage resolution and activate quatz extreame?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.