Jump to content

Boot-132 + Retail + Asus P5K Pro


1 post in this topic

Recommended Posts

Hi all,


I have an Asus P5k Pro Motherboard, 8600Gt Vid Card

I decided to give Boot-132 + Retail install a go.


At first tried usb-boot-132 but couldnt for the life of me get a worrking solution. (got it close with the boot foiegn OS error)


Eventually tried a few different boot-132 images.

generic :(

then the P5K boot image. ;)


That worked :rolleyes: well but no sound :huh: and video card :censored2: wasnt being installed properly.


I installed Chameleon for Hard disk which worked a treat. :rolleyes:


No kexts worked for audio so eventually I tried Tauga's 1.20 patcher with the ALC883.txt codec info. - Worked :rolleyes:


I tried efistudio to add an EFI string - but no go. Eventually used a nvkush or something - again it worked


So now I have a fully retail bootable system, updated to 10.5.5 - very happy.


Anyone have any thoughts on the Audio and video card so I dont have to re apply patches on updates?


Thanks to DFE and the osx86 community! and everyone else who has contributed to extending our knowledge and endevours





Link to comment
Share on other sites


  • Create New...