Jump to content

Acer 5920 Laptop Install - iatkos V4i Woes


5 posts in this topic

Recommended Posts

Here are the specs for my laptop


heres the bread and butter for those who don't want to click the link


1.6 core 2 duo

intel 965m

160 gig HD sata

nvidia 8600


My computer is partitioned as follows:


70 gig primary(NTFS - Vista), 70 gig primary (fat32 - target for iAtkos) 10 gig swap to share files between the two


Ive tried a few different installation methods on the above setup, almost all with various levels of fail.


My main problem is trying to get an install on the second 70 gig partition on my drive. Ive created it with both gparted and disk director, but when i boot the iAtkos cd, i can't do anything with it when i try to convert it to mac os journaled. It simply wont let me convert it.


I went ahead and dumped the first partition last night and voila, i could convert that one and do an installation on it. Smiles all around.... sorta.


I did a barebones install first with the normal first kernal option and not much else. I got it to boot, but had issues on the loading screen so I dumped and restarted again, this time going with the second kernal option and this was it. I got to the registration screen, had a successful boot (with sound!!!) and was ready to roll.


I decided to install again and give some of the video drivers a go around this time. This is where things got totally boinked. I tried the laptop driver set for my nvidia card and things literally went to a crawl and i wasnt ever able to get past the select my country screen and this was only after multiple reboots.


My question is two fold:


1) Can i install on the second partition? I kind of need to keep vista

2) Based on my configuration, what would be the optimal way to do my iAtkos install? barebones, get it up and running and then see what packages i can add? I'm new at this, but i figure i should have an approachable working box since so much of my hardware matches other installs ive seen.


Any help or tips would be appreciated.

Link to comment
Share on other sites

Hooray. got around the problem.


I think it came down to me properly flagging it.


Im going to now do some different install packages and see what i can get working. Ill catalog it here, so if anyone else has the same model, they can at least search for my thread and see what they can get working


Im on a different laptop, giving updates. If you have anything to add, i can still read it


Try #1: - Stuck on darwin screen. lets me select disk, wont let me do anything. i hit enter, screen flickers, and then i can input again. Strange. Havent had this yet


Packages installed:

iatkos v4i main system

darwin bootloader


Stock files:


Kernal 9.4.0


Additional Patches

- Smbios drivers:



- Remove Thermal Kexts







nVidia Laptop





Intel Speedstep

Link to comment
Share on other sites

Im in with the TOH kernal installed and thats about it.


What can i do now? Sound seems to be working. I figure the best deal is to get the video drivers installed and up and running.


Actually, first things first, i want to be able to get back into my vista partition too

Link to comment
Share on other sites


  • Create New...