Jump to content

ACPI_SMC_PlatformPlugin File Directory


Reqel
 Share

1 post in this topic

Recommended Posts

Hi all

 

First time OSX86 user here, and I'm having some trouble

 

My issue is as follows:

 

I am trying to install iATKOS v4i (leopard 10.5.4 apparently) onto my Toshiba Satellite A10 laptop

 

I am getting the following error

 

"com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernal and com.apple.kpi components; use only one style

 

Now I have spent countless hours trolling the forums looking for a solution, and the only two solutions that I have found appear to be: delete the ACPI_SMC_PlatformPlugin and/or replace with an earlier version (which I have)

 

Or change the BIOS to allow APCI

 

Now the questions

 

How do I locate ACPI_SMC_PlatformPlugin in PowerISO?. I have searched the file directory and cannot find it. I have attached a screenshot of the File Directory

 

And/or

 

how do I update/downgrade my BIOS to allow APCI

 

Many Thanks

 

-Reqel

post-293323-1222313420_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...