Jump to content
Jack Layne

iDeneb v1.3 10.5.5 Released!

593 posts in this topic

Recommended Posts

Advertisement

Hi everybody

 

I would like to say that I have tested it and it's great, but I can't. I have tried another releases but my computer doesn't start. However, with iDeneb 10.5.5 1.3 at least it's installed but after the reboot the hard drive is freezed.

 

The last message is:

 

"using 14417 buffer headers and 4096 cluster IO buffer headers"

 

My motherboard is from Packard Bell with nVidia chipset (MCP73VT-PM chipset Nvidia 7050/610i). Can anyone tell me if I can install? I have seen a patch for chipset MCP6?, but not for the mine inside the iDeneb release.

 

Any help?

 

Best regards

Share this post


Link to post
Share on other sites

hi,

 

i was trying to install osx via that release but it didn't work.

turns out my via sata controller has the id 0x52871106.

 

would this method:

http://forum.insanelymac.com/index.php?sho....kext&st=20

work to add a working AppleVIAATA.kext to the dvd?

 

could anybody send me a patched Extensions.mkext?

(i don't have an osx system working yet. i tried vmware as well...)

Share this post


Link to post
Share on other sites

Install and working good!!! Cant install nForce LAN (installed after update 10.5.6 but after update Installer dosnt work((( ) And i cant install voodoo kernel((( and Videocard dont worked in EQ ((( any ideas?

Share this post


Link to post
Share on other sites

Everytime I try to burn the image, it seems to come out blank. I've used both Disk Utility and Toast to burn the disk on my Powerbook @ 2x speed. When I put the disk in my powerbook to see the contents, it shows up as an 'Untitled DVD' with a burn icon next to it..

 

I did verify the md5 checksum--

 

MD5(/Users/XXX/Downloads/iDeneb v1.3 10.5.5/iDeneb v1.3 10.5.5.iso)= 79af2c037b48e976d9f51839ec009bb5

 

 

When I mount the ISO, I see the mach folder, etc. Is there some special method I need to use to burn the disk image to DVD?

 

Obviously, when I try to boot, I get a B0 Error because the disk is blank.

 

Appreciatively,

 

Emotional Friend

Share this post


Link to post
Share on other sites

8600GTS don't have QE/CI

The rest worked OOB.

 

Intel Core2Quad Q6600 2.4Ghz

ASUS EN8600GTS Silent

ASUS P5E Deluxe

 

Great product IMO, just the video driver...

Maybe something to think about when your next DVD comes out!

Switched from windows to OSX86 so it's kinda weird with all the new keyboard combinations :)

Share this post


Link to post
Share on other sites

This is one of the best builds, would like to see it updated to v1.4 10.5.6 hint hint :P

Share this post


Link to post
Share on other sites

Worked almost perfect for me, the only thing i can't get to work is the audio. But my Hackintosh is chugging along just fine without audio. Great release, and just like everyone else here can't wait for the next release...

Share this post


Link to post
Share on other sites

Im running on an Asus P5W - DH Deluxe, is it possible to install both 'ICHx Fixed' and 'JMicronATA'. I got a kernel panic when I rebooted after installing both?

 

Its working fine at the minute but I have an IDE HDD I could do with using.

 

Thanks

Share this post


Link to post
Share on other sites

Installed on Dell D600, everything works except the wireless. The spec:

 

Dell D600

CPU: Intel Pentium M 1.7Ghz

Motherboard: Dell 03U652

Chipset: Intel i855GM Rev.A3

Northbridge: Intel Odem i855PM

Southbridge: Intel 82801DB (ICH4-M)

BIOS: A16

LAN: Broadcom 570x Gigabit Integrated Controller

Wireless: Dell TrueMobile 1400 Dual Band WLAN Mini-PCI Card

Video: ATI Mobility Radeon 9000

Audio: SigmaTel C-Major Audio

 

I check /System/Library/Extensions and my device ID 4324 is listed but for some reason, it is not showing up. Is there some command I can enter on terminal to show what PCI devices are there? I tried scanpci but there is no such command...

Share this post


Link to post
Share on other sites

My results for this are as follows,

 

intermittent application crash

Cannot ftp, tried various clients, from the duck to filezilla all create kernel panic.

Flash video creates kernel panic

if sleep is enabled completely locks up

 

-----------------

 

IPC 10.5.6 will not load, hangs a awaiting root device

 

-------------------

lawless phenom 10.5.4, ran good, mild application crash no kernel panics.

 

any help or ideas would be appreciated

 

 

athlon 64x2 3800 socket 939

foxconn 6100k8ma-rs nForce 410

3 gig ram

evga 7800gt

Share this post


Link to post
Share on other sites

Mmmm I'm facing some kind of strange problem compared to the other releases -

after booting from the CD, erase and customize when i actually start installing it stops and says that it could not install the software because there is no software found (and for making it easier there isn't a huge green right sign but one big yellow forbidding)?! tried with slower speed but didn't think it'll help anyway (because it booted just fine from the CD)

 

working on (if needed):

motherboard: ASUS P5GPL-X 915PL 775

CPU: Intel Celeron D 2.8Ghz

VGA: Radeon X1300 128mb

Share this post


Link to post
Share on other sites
iDeneb v1.3 10.5.5 per Intel/AMD ( SSE2/SSE3):

 

Developed by Layne and insanelymac Team. Artwork by The captain.

Thanks to all the OSx86 developers.

 

IF YOU HAVE AN ERROR WITH CHIPSET NFORCE DURING DVD BOOT LIKE THIS:

 

" STILL THIS FOR ROOT DEVICE "

 

YOU CAN APPLY THIS PATCH:

iDeneb v1.3 nForce Patch

 

Changelog v1.1 to v1.3:

 

This version include Mac OS X 10.5.5 and latest update.

 

• Fix Error on "ACPI_SMC_PlatformPlugin.kext" during the dvd boot.

• Added more ID Device in AppleVIAATA.kext ( for more info, visit the site )

 

Drivers:

• Audio:

⁃ Update ADI1988 ( Kext from Installer rev4 )

⁃ Added ALC662

⁃ Added ALC861

• Chipset:

⁃ Added MCP67 ( Based on AppleNForceATA.kext )

⁃ Update VIA-SB with more ID Device in AppleVIAATA.kext

• Fix:

⁃ Added PowerManagement

⁃ Added PowerOff_Fix

• Kernel:

⁃ Kernel Vanilla 9.5.0 is the the default kernel and isn't included in the Kernel List.

⁃ Added Kernel 9.4.0 StageXNU ( Intel/AMD, SSE2/SSE3 )

• Ethernet:

⁃ Added AttansicL1

⁃ Added RTL8201CL ( For ULI Chipset )

• Video:

Ati:

⁃ Update package X1600-PCIE and X1950XT, with 10.5.5 Drivers.

⁃ Added AtiHDBase ( For the Moment ) with 10.5.4 Drivers.

Nvidia:

⁃ Added More ID for 6/7/8 Series ( for more Info, visit the Site )

⁃ Added NVKush by Diabolik

 

Applications:

• Update Adium to version 1.3.1

• Update BetterZip to version 1.7.2

• Update OSx86Tools to stable version.

• Update Transmission to version 1.34

• Update VLC to version 9.2

• Added EFI_Studio, for those users that can and/or want to use it. If you want to use the EFI_String, DON'T selected the Injector!

 

NVIDIA ID:

0x033310de 0x033010de 0x033110de 0x030110de 0x030210de 0x034410de 0x034310de 0x034110de 0x034210de 0x031410de 0x031110de 0x031210de 0x032610de 0x032310de 0x032110de 0x032210de 0x014f10de 0x00f310de 0x022110de 0x016310de 0x016210de 0x039110de 0x039410de 0x00f510de 0x009210de 0x009110de 0x029110de 0x029010de 0x029310de 0x029410de 0x009810de 0x009910de 0x029810de 0x029910de 0x029510de 0x042310de 0x042210de 0x042110de 0x040210de 0x040010de 0x061110de 0x019310de 0x019110de 0x060010de 0x040710de 0x039810de 0x022210de 0x016110de 0x016210de 0x016010de 0x014110de 0x00f210de 0x014010de 0x00f110de 0x014210de 0x00f410de 0x014310de 0x014710de 0x004110de 0x00c110de 0x004710de 0x00f610de 0x00C010de 0x004510de 0x00f910de 0x00c210de 0x004010de 0x00f910de 0x004310de 0x004810de 0x021810de 0x00c310de 0x016710de 0x016810de 0x014810de 0x00c810de 0x00c910de 0x03d010de 0x03d110de 0x03d210de 0x024110de 0x024210de 0x01df10de 0x039310de 0x01d110de 0x01d310de 0x01dd10de 0x039210de 0x02e110de

 

AppleVIAATA ID:

0x43851002 0x43801002 0x43791002 0x43761002 0x528810b9 0x31491106 0x35121095 0x2360197b 0x2361197b 0x2363197b 0x2365197b 0x2366197b 0x28258086 0x28208086 0x522910b9 0x528910b9 0x05911106 0x55131039 0x43721002 0x528810b9 0x437a1002 0x43821002 0x437a1002 0x21821019 0x43801019 0x43901002 0x43911002 0x43951002 0x436e1002 0x43941002 0x01801039 0x01821039 0x11831039 0x01831039 0x036e10de 0x00e310de 0x005410de 0x005510de 0x00ee10de

 

This relase is based on Mac OS X Leopard 10.5.5 including the last updates:

 

. iTunes 8

. QuickTime 7.5.5

. Security Update 2008-006

. Front Row 2.1.6

. Airport Uility

 

All the Intel ICHx chipsets are fully supported.

The boot is provided by Chameleon

 

 

This bootloader can:

. Install with JMicron IDE DVD

. Install on SSE2 Processor.

 

This relase includes the following Drivers, Patches and Applications.

 

• AMD Patch

 

Audio:

 

• ALC662

• ALC850

• ALC861

• ALC882

• ALC883

• ALC883 AppleHDA Patch by Taruga

• ALC888

• ALC888 AppleHDA Patch by Taruga

• ALC889

• ADI1988

• AppleAzaliaAudio

• AC97Audio

• Sigmatel 9200 - Inspirion 9400

 

• STAC9271

 

Chipset:

 

• AppleNForceATA

• AppleNForceATA Test

• MCP67

• ICHx Fixed

• JMicronATA

• SAS

• SiliconImage

• VIA-SB

 

 

Kernel:

 

• 9.5.0 Vanilla (Intel/SSE3)

• 9.4.0 StageXNU (Intel/AMD/SSE2/SSE3)

• 9.2.0 Sleep (Intel/AMD/SSE2/SSE3)

• 9.2.0 SpeedStep (Intel/AMD/SSE2/SSE3)

• 9.2.2 SSE3 (Intel/AMD/SSE3)

 

Network:

 

- Ethernet

 

• AppleBC440X

• AppleBC5751

• Realtek RTL8169

• Realtek RTL8111

• Realtek 8201CL ( For ULI Chipset )

• AppleYukon2

• AttansicL1

• Forcedeth

• Intel100ProVE

• Skge Marvell

• ViaRhine

 

- Wireless

 

• Tiger-IO80211

• Ahteros Wifi Adapter

• Broadcom

• RT2500-RT73-USB

• RT2860

• RTL8187

• RTL8187B

• RTL8187L

• Zydas-ZD1211-1215

Fix:

 

• ACPI-Fix

• Cpus=1-Fix

• AppleSMBIOS

-AppleSMBIOS 1.0.13

-AppleSMBIOS 1.0.1 ( Versione Tiger )

-AppleSMBIOS-27-667

-AppleSMBIOS-27-800

-AppleSMBIOS-27-1066

-AppleSMBIOS-27-DDR3-1333

-AppleSMBIOS-27-IM

-AppleSMBIOS-27-MB

-AppleSMBIOS-27-MP

• FireWire Remove

• ApplePS2Controller

• IOUSBFamilyFix

• Powermanagement

• PowerOff_Fix

 

Video:

 

AgpGart 2.7.1

 

ATI:

• X Series

 

X1300-X1550

X1400

X1600 AGP

X1600 PCIE

X19x0

X1950XT EFI

X1950Gt Pro

X1950XT Injector

 

• HD Series

 

HD 2400Pro AGP

HD 2600Pro AGP

HD 2600XT AGP

HD 2400Pro PCIE

HD 2400XT PCIE

HD 2600Pro PCIE

HD 2600XT PCIE

HD2900

HD3650

HD3850

HD3870

HD3870X2

NVidia:

 

• NVinject 0.2.1 per 128,256,320,512,640,768 Mb e 1Gb

• NVinjectGO

• NVinjectGO 512MB

• NVKush

 

Intel:

 

• Intel GMA950

• Intel GMAX3100

 

 

Applications:

• Adium

• ASU

• BetterZip

• Colloquy

• Firefox 3.0.1

• Kext Helper

• Menu Meters

• Onyx

• OSx86 Tools

• Pacifist

• Skype

• Temperature Monitor

• Transmission

• VLC

• xBench

I see this release has the RTL8187L driver. Has anyone gotten the ASUS P5K deluxe WiFi

card to work with Leopard 10.5.5?

 

8600GTS don't have QE/CI

The rest worked OOB.

 

Intel Core2Quad Q6600 2.4Ghz

ASUS EN8600GTS Silent

ASUS P5E Deluxe

 

Great product IMO, just the video driver...

Maybe something to think about when your next DVD comes out!

Switched from windows to OSX86 so it's kinda weird with all the new keyboard combinations :rolleyes:

I have this card,were would I get the drivers for this?

Share this post


Link to post
Share on other sites

hehe you copied my post, seen the update on it? 8600GTS works OOB now.

 

it's not a matter of driver, because it's a combination of the Leopard graphics update, and NVinstaller .41

Google for those, and use wikipedia for referencing! (Look for the notes for 8600GT)

 

That's how i did it!

 

Or you can just reinstall and use the OSX installer to select the NVinject you want to use!

but i'm open for PM's while my tutorial isn't on the boards yet..

Share this post


Link to post
Share on other sites

===+===

 

Hey,

 

Please tell me how to get that "Firewire Remove" from this iDeneb.

I need this for my laptop which I installed Kalyway.

 

Thanks,

Flow93bh

===+===

I'm doing it like this because of ignorant!!!

Share this post


Link to post
Share on other sites

hi! I try to install iDeneb v1.3 10.5.5 per Intel/AMD ( SSE2/SSE3) and have this problem:

post-356745-1232018652_thumb.jpg

post-356745-1232018708_thumb.jpg

 

???????????????????????????????????

Share this post


Link to post
Share on other sites
hi! I try to install iDeneb v1.3 10.5.5 per Intel/AMD ( SSE2/SSE3) and have this problem:

post-356745-1232018652_thumb.jpg

post-356745-1232018708_thumb.jpg

 

???????????????????????????????????

please, explain motherboard...and the other hardware....

 

===+===

 

Hey,

 

Please tell me how to get that "Firewire Remove" from this iDeneb.

I need this for my laptop which I installed Kalyway.

 

Thanks,

Flow93bh

===+===

I'm doing it like this because of ignorant!!!

Use PACIFIST....

Share this post


Link to post
Share on other sites

Sorry that i can aswer you Cris900,

i installed this ideneb and just miss two things;

-- my dvd drive it's not recongnize with idened (but kalyway, XxX leo, leo4all)

--my wifi (that's not the good thread)

 

could someone help me with this dvd trouble!

 

thank u ideneb team!

Share this post


Link to post
Share on other sites

I got it installed and working well on a Core3 Duo 6300 1.8GHz with 4GB RAM, NVIDIA 7300GT 512MB, P5B Asus MB with Jmicron fix and Azalia for audio.

Before 10.5.6 was rolled out, I was able to successfully update my system using native updater, but when trying to update to 10.5.6 mouse and keyboard freezed after a forced reboot during update process and I was forced to reinstall iDeneb. Does anyone successfully upgraded to 10.5.6 or is a new iDeneb release expected soon?

Share this post


Link to post
Share on other sites

Hello. I'm tryin to set up my old pc:

p4p800se

p4 2.8

fx5700

 

ideneb 10.5.5 - ok, but when i tryin to update to 10.5.6 i have a system crash.

 

maybe u know manual or way to install it? please help me.

Share this post


Link to post
Share on other sites

I'm trying v1.3 10.5.5 on my ASUS M3N-HD / Phenom X4 / GF 8600GT, system now. I got lock up on the language select screen all the time. And.. . there is only one time I went through for some reason and went to the set up screen. But it locks up after because of no keyboard found. :):( @!#@!#@!$@#$#

Share this post


Link to post
Share on other sites

i'm having problem with my sata dvd drive too

 

didn't try to update to 10.5.6 since i'm scared of messing leopard up.

 

but i'd like to have some advice in how to get the dvd drive recognized without reinstalling the whole thing

 

i can't set ide compatible mode in bios so my ich9 controller is stuck to ahci.

 

when i take the dvd drive off the computer system profiler correctly reports my ich controller under sata devices

 

but when i plug the drive in it reports "there was an error while scanning bla bla bla"

 

any hints?

Share this post


Link to post
Share on other sites

Ideneb works perfectly here, needed to patch audio and the radeon 2400 pro, everything else is working out of the box. My problem was to find a cheap but capable graphic card as my 4870 isn't supported yet (will it ever be...).

Share this post


Link to post
Share on other sites

hey dudes, i have no idea what to chose when installing, which kernel, which fixes, i have no clue!!! please help me.

 

i have

 

- gigabyte 945gcmx-s2

- netgear wg311t (atheros chipset)

- gforce 7600gt

- alc 888

 

most important for me is to get sleep and maybe to update with original mac updates. but SLEEP is rather important. until now, i had sleep, but as soon as i installed the wifi adapter and the video card, the sleep was gone.

 

does anyone have recommendation for this relase?

 

please....please....i'm about to install.......

 

simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×