Jump to content


The Sauce

1 post in this topic

Recommended Posts

Just a heads up, I had everything working on my hack, both cores, ethernet with solid connection, new logitech keyboard for mac, everything, I even went as far as installing Norton Antivirus, just in case. And then, from one day to the next I was booting and got the grey apple screen asking to restart and found it weird. Restarted, once booted up, I opened up firefox 3.0 and went to the logitech site to download the control center for my new keyboard which is obviously mac compatible, clicked the download screen and then, BOOM, grey screen again, after about 10 attempts and a successful download thru Safari, I decided to uninstall firefox and install an earlier version since i read somewhere the 3.0 was causing mac problems.


Attempted logitech dot com again to see if it was firefox and was able to download the file directly to the desktop, not using speed download, then I tried with speed and, BOOM, grey screen. (I see a pattern like FPS Doug, BOOM HEADSHOT!!!) So I uninstalled Speed Download, tried again, Anyone? Anyone? Grey Screen! Went to system prefs to see if there was an "uninstall programs" link, silly I know, but I was nervous, and when I clicked to close, GUESS?...It closed, and then, ha ha, GREY!


So then I thought, "What was the last thing I installed??....NORTON!!!" It's probably crashing my system, uninstalled, tried it again, BOO--Oh well you know. Safari is the only browser working so I decided to use that as default, I checked my banking and clicked on an external link and....Yup, you guessed it!! So, I decided to install Leopard again and this time do everything like normal and cried for a bit since I got the ethernet working but didn't know HOW, it was just working, and I was excited about it but now I have to reinstall and will probably not get the dreaded RTL8211BL working again, so now I'm doing a fresh reinstall....KERNEL PANIC!!!!!! Nothing on my mobo has changed in the bios and I get kernel panic?? WHY??????? Still, I got it to boot normally and restored my system back using time machine back up and I'm back up with no problems, but surprisingly to 10.5.2 from 10.5.4, and all is well except........INTERNET, now my dlink card doesn't work and my onboard lan doesn't work!


Can anyone show me how to unload SPECIFIC kexts from the system and reload them to see if I can get myself connected again?? I don't wanna try the 10.5.5 update because I just don't want to since I have no issues in 10.5.4 but, since now I get the "still waiting for root" error and can't load my kalyway install, I'm just trying all I can to get the net working again. I would love my ethernet working since I get no dropped connex like my DLINK wireless, but, I'll settle for any connection!! PLEASE HELP!


PS: Sorry if it's long, but I had a lot of details to explain, plus, when you're a writer and not a reader, it's kinda hard to "shut up!" lol, notice my perfect spelling and grammar?? LOL

Link to comment
Share on other sites


  • Create New...