Jump to content

after install com.apple.boot.plist not found


7 posts in this topic

Recommended Posts

I have been trying to load Kalyway 10.4.2 on to my HP pavilion DV6324US

Laptop with the following specs:


CPU: AMD Turion 64 X2 Mobile TL-50

MOBO: quanta model 30B7

Chipset NVIDIA GeForce 6150 rev A2

Southbridge NVIDIA nForce 410/430 MCP

Bios HP F.3D 11/22/2007

RAM: 2 gb ddr2 PC2-5300

DVD and HDD SATA drives


On a single partion rdisk0s1 no other OS's and keep getting this

error after the kalyway successfully installs and reboots:


"com.apple.boot.plist not found"


Tried to active the partition booted to -s added the following:


fdisk -e /dev/disk0


flag 1








rebooted to the same error.


reburned the DVD same thing error after the install completes and

the system reboots.


Tried JMicron IDE DVD ppf patch for Kalyway 10.5.2 no help.


Any suggestions Iam at a loss,

Link to comment
Share on other sites

Ok tried another install not kalyway and got the same errors after the install compeleted successfully.


System config file '/com.apple.boot.S/Library/Preferences/SystemConfiguration/com.apple.Boot.plist' not found


thought maybe premissions so using the disk util i repaired the premissions still getting the same message.


I can hit F8 at darwin and get the Boot: prompt but anything i type then Enter same error. Tried to make

the partition active again booted to -s mode and entered


fdisk -e /dev/rdisk0

flag 2(the partition where osx is)





same error


If anyone out there even knows what then hell could be causing it please help. Tried google for over 2hrs


and cant find a solution





Link to comment
Share on other sites

OK update I added a BIOS password and now I am no longer getting the post install com.apple.boot.plist not found message.


Now I am getting hung on reboot just after:


Matching service count = 1

code signing ... clearing CS_Valid


Tried booting with -x no effect.


Any suggestions what is causing this?

Link to comment
Share on other sites

  • 1 year later...

I am having the same problem, except my computer refuses to let me boot from a CD, when I boot normally it just says

"Error loading OS", and when I try to boot with a CD but not click any button to boot from CD (I have tried iPC 10.5.6 and iAtkos 10.5.7), it gives me the warning


system config file '/com.apple.boot.S/Library/Preferences/SystemConfiguration/com.apple.Boot.plist' not found


Any help with this would be so so appreciated right now!!! Thank you in advance!

Link to comment
Share on other sites


  • Create New...