Jump to content
kiu777

10.5.5 - so macht man das

97 posts in this topic

Recommended Posts

Brenne dir die DFE's BOOT-132-CD von hier:

http://forum.insanelymac.com/index.php?showtopic=114834

 

das muss es sein: http://forum.insanelymac.com/index.php?sho...st&p=859515

 

Damit kannst du dein Systen wieder zum Leben erwecken,

und am Besten installiere dir gleich DFE's BOOT-132 mit Hilfe von Chameleon_DFE_for_Hard_Disk

 

Wenn ich richtig verstanden habe, hast du asus p5b, dann muss du diese CD-ISO http://forum.insanelymac.com/index.php?sho...st&p=859515

runterladen und brennen. Mit CD starten, deinen Laufwerk auswählen(80, oder81...ausprobieren,Enter, wenn es falsch ist, mit Esc zurück) und deinen Leo ganz normal starten.

Share this post


Link to post
Share on other sites
Advertisement

verdammt...

 

ok jetzt bootet er wieder. ich hab auf nem anderen mac das cpu ding gelöscht un hab es auc mit de cd die gepostet hast probiert. jetzt startet er aber das gui geht nich los. ich hab den blauen hintergrund aber in der konsole kann ich erkennen, dass er versucht den loginapp zu starten und be bekommt er nen fehler. da hänger er dann in ner endlosschleife und versucht den immerwieder zu satrten. das update is ja mitten beim upadeten abgebrochen. kann es sein dass er noch nich alles geupdated hat und jetzt systemkomponenten fehlen?! kann ich das update also quasi nochma drüberlaufen lassen

, aber irgendwie über ne cd und nich über das laufende system?!

Share this post


Link to post
Share on other sites

so,

 

ein letzter verzweifelter versuch...ich hab eben ideneb v1.3 (10.5.5) probiert. echt niedlich....die installation läuft prima durch...und dann beim ersten start....genau das selbe phänomen, als würde ich updaten....der graue applescreen kommt....der kreis dreht sich...und stopt irgendwann...im safe-mode gehts, aber selbst mit alten kexts kann ich nicht normal booten....naja...zurück zu 10.5.4.

 

aber was is das?! vaio-10.5.5-inkompatibilität??!?! ich komm nich drüber hinweg, dass nix funktionieren will :S

Share this post


Link to post
Share on other sites
Hi Leute ....

 

oh man war ein bischen doof! Hatte beim Softwareupdate übersehen das er den 10.5.5 mit drin hatte und schwubs hatte er nach dem neustart den screen das ich neustarten muss bla bla... Naja nun bin ich in windows rein um die AppleIntelCPUPowerManagement.kext zu löschen via MacDrive

nungut jetzt fährt er wieder hoch! Nur ich denke irgendwas stimmt jetzt nicht! Er startet den Finder nicht mehr! Ich denke entweder hat er sich zerschossen oder ich weiß nicht ob er die AppleIntelCPUPowerManagement.kext neu installiert nachm update!?

Kann die jemand hochladen? (falls es was bringt!)

Also fakt ist er zeigt an das ich auf 10.5.5 bin aber der Schreibtisch ist leer und das hängt alles mit dem finder zusammen! (denke ich)

 

Weiß jemand Rat?

 

Danke

 

Versuch mal die davkit.framework zu ersetzen, wie in diesem thread: http://discussions.apple.com/thread.jspa?messageID=8174235

Share this post


Link to post
Share on other sites

Ich bin ja recht hartnäckig, und ich habs endlich geschafft mein Hackintosh auf 10.5.5 zu updaten und QE zu behalten bzw. nachträglich zu aktivieren.

Also das update klappt bei mir mit dem Pre und Postpatch, wie oberhalb bereits erwähnt. B)

 

Ich hab alle Kext und Treiber versucht , die es in dem Forum gibt. Ich wollte schon aufgeben!

Dann nochmal gegrübelt -- öfters was von alten Grafikupudate von apple gelesen.

Das müsste der Link sein:

http://wsidecar.apple.com/cgi-bin/nph-reg3...csUpdate1.0.dmg

Runtergeladen, mit Pacifist geöffnet, und erstmal nur die kexts extrahiert. Neustart -v -f. NIX kein QE.

Dann des ganze Package mit OpenGLFramework und kext und manuals komplett extrahiert.

Neustart mit -v -f -- Wieder QE !!! JUHU! :D:D:D

Achja, muss neueres Pacifist sein, das alte konnte das bei mir nicht öffnen.

 

Gruss und viel Glück

Share this post


Link to post
Share on other sites

Hi Leute,

 

 

habs leider auch versaut :)

 

nach dem ComboUpdate auf 10.5.3, Apple Update auf 10.5.4 kam leider das 10.5.5

 

Jetzt macht mein Hackmac nix mehr *SCHE :) E*

 

Habe Kalyway und DualBoot mit Vista und Macdrive. Ich kann also noch problemlos zugreifen.

 

Beim installieren von 10.5.5 isser mit ner Kernel Panic (Halten Sie den Power-Knopf...) hängengeblieben,

wenn ich jetzt starten will kommt kurz das Applelogo und dann ein reboot.

 

Optionen -x -s -F keine Wirkung, -v kann ich nicht abschreiben weil er nur so die zeilen runterrattert und kurz nachdem er die Auflösung wechselt (die Schrift wird kleiner) macht er ebenfalls nen Reboot.

 

Hat irgendeiner ne Idee wie ich das System OHNE neuinstallation wieder hinbiege?

 

habe schon die Kexts die 04152viki gepostet hat ersetzt und den AppleIntelCPUPowerManagement.kext gelöscht.

 

 

Meine Specs:

 

Medion MD 8833

 

Prozessor Intel Core 2 Quad Q6600 (Kentsfield, 2,40 Gigaherz)

Mainboard

Arbeitsspeicher 3.072 Megabyte

Festplatte Western Digital WD5000AACS (465,76 Gigabyte)

DVD-Brenner LG GH20NS10

Grafikkarte MSI V096 (Nvidia Geforce 8600GT/256 Megabyte)

Soundkarte Realtek ALC888 (auf Hauptplatine)

W-Lan Ralink RT 2870

 

lief auch alles soweit okay - sogar W-Lan und QE!

 

 

Kann mir irgendwer helfen Oder kann man das Update auf 10.5.5 rückgängig machen? (Ist ja eh nicht bis zu Ende durchgelaufen!)

 

Gruß aus Halle (leider von Windows :D )

Klaus

Share this post


Link to post
Share on other sites

Leider leider leider ist das einzige was ich Dir raten kann: Das nächste mal Time Machine Backup.

 

Bei mir half leider auch gar nichts an Informationen aus dem Forum. Ich bin und bleib bei 10.5.4. Ich behaupte jetzt übrigens mal ganz frech: Das ham die von Apple mit Absicht gemacht.

Share this post


Link to post
Share on other sites
Leider leider leider ist das einzige was ich Dir raten kann: Das nächste mal Time Machine Backup.

 

Bei mir half leider auch gar nichts an Informationen aus dem Forum. Ich bin und bleib bei 10.5.4. Ich behaupte jetzt übrigens mal ganz frech: Das ham die von Apple mit Absicht gemacht.

 

das ist aber jetzt Käse was du schreibst, ich behaupte auch mal, du hast nicht richtig geschaut.

Da gibt es genug von Treads die diesen Update-Vorgang genauestens beschreiben

Share this post


Link to post
Share on other sites

Das kann schon sein, dass Du mir nicht glaubst.

 

Wie viele andere auch in den englischsprachigen Foren bestätigen können funktioniert das 10.5.5 update ganz einfach bei vielen nicht. Dank Time Maschine habe ich alle Anleitungen in den Beiträgen ausprobieren können, keine der Anleitungen hat funktioniert.

 

Die Netkas Methode hat auf jeden Fall nicht funktioniert, genausowenig wie die ApplePowerBlablabla.kext zu entfernen oder alle anderen Threads unten. Einmal lief das Update durch und dann hatte ich keinen Finder mehr. Auch hierfür gab es keinen Fix der funktioniert hat.

 

http://forum.insanelymac.com/index.php?showtopic=130105

 

http://forum.insanelymac.com/index.php?s=&...st&p=917390

 

Es bleibt leider so, trotz Intel Core 2 Duo und Vanilla Kernel ist bei mir kein Update möglich.

Share this post


Link to post
Share on other sites

kann mir einer sagen wo ich diese IntelCPUPowerManagementDisabler.kext und SMBIOSenabler.kext! herbekomme?

vll hab ich zwischendurch mal was verpasst.

Share this post


Link to post
Share on other sites

danke fassl

Share this post


Link to post
Share on other sites
wie sieht es denn aus, übersteht mein Kaly 10.5.5 das Sicherheitsupdate 2008-007?

 

Sicherheitsupdate ist sicher.

Share this post


Link to post
Share on other sites
wie sieht es denn aus, übersteht mein Kaly 10.5.5 das Sicherheitsupdate 2008-007?

 

Update klappt...

Beste grüße aus Cottbus ;) du Energie-Fan :P

Share this post


Link to post
Share on other sites

Moin Leute,

 

ich weiß nicht was los ist aber nach 2 Wochen ruhen ging das Ding wieder anstandslos an.

 

Leider nur einmal. Jetzt kommt immer dieser Screen:

 

http://www.koetzing23.de/CIMG7489.JPG

 

IntelPowerManagement.kext hab ich gelöscht, die updated kexts installiert und rechte repariert. Im -x fährt er noch hoch.

 

 

Kann mir jemand helfen? :)

 

Gruß

 

Klaus

Share this post


Link to post
Share on other sites

Hallo,

 

die Power.kext löschen bringt in der Tat nichts. Ich habe das 10.5.5 Udate durchlaufen lassen, seitdem fast sofort Reboot. Habe dann die 10.5.5 Festplatte an mein USB-Kabel geklemmt und die Powersonstwas.kext gelöscht. Erfolglos.

 

Die Datei "don't steal..." habe ich nicht gefunden, in welchem Verzeichnis steht die ? Extensions ?

 

Gruss

 

Andreas

Share this post


Link to post
Share on other sites

Bei meinem Acer 5220 ging nach dem Update nichts mehr. Nach dem Aufruf von "jnd:" (hatte mit "-v" gebootet) kam nichts mehr. Diese AppleIntelCPU bla bla hatte ich gelöscht.

 

Keine Ahnung, woran das lag. Muss es eben 10.5.4 bleiben bis es spezielle Updates gibt

Share this post


Link to post
Share on other sites

update von 10.5.4 auf 10.5.5 hat hier auf dem acer aspire one a150x (netbook) problemlos gefunzt!

 

einfach terminal auf und

 

sudo -s (pass eingeben)

while sleep 1 ; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext ; done

 

dann 10.5.5 update installieren console auflassen wären des update prozesses und dann reboot!

 

danach musste ich nur meine sound und grafik kext neuinstallieren, ansonsten rennt alles :)

 

gruss firefox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×