Jump to content

nVidia 7400 Go problem


2 posts in this topic

Recommended Posts



English is not my native language, so I'm sorry for mistakes. Just in case if it hurts somebodies feelings.


Here is my story. I've installed Kalaway *5.2 on my Sony Vaio vgn-fe31hr and everything works fine exept my nVidia GeForce 7400GO card.


Tried to use titan, natit and finaly nvinject, and get exactly same bug over and over. When OS reboots, there is no "normal" picture, but a black screen with white stripes running over it, and a big blue stripe on the left.


Anyone knows what it is?


Additional info: I've tried to install "NVinjectGo.0.2.0.zip", accordind to manual, which Gotoh gave here http://nvinject.free.fr/forums/viewtopic.p...;highlight=7400.


After it wont work, I changed the NVCAP value to 04010001 0E000100 0E000000 0000010B 01000000, which I've found here http://nvinject.free.fr/forums/viewtopic.php?p=2695#2695 and nothing seems to work again.

Link to comment
Share on other sites


  • Create New...