Jump to content

Swiftshader Modified


djet
 Share

1 post in this topic

Recommended Posts

Okay, so to run Warhammer Online on my macbook, I have to use swiftshader to get it to pass the system reqs test, but unfortunately swiftshader eats the system resources up like a pig...... so does anyone know a way to make the game think I have 2.0 pixel shader? I know that the .dll that swiftshader runs from (that you place in Warhammer's folder) must do this, but would anyone know how to make one that would work w/o emulating the whole thing and would just tell warhammer that I have 2.0?

Link to comment
Share on other sites

 Share

×
×
  • Create New...