Jump to content
InsanelyMac Forum
Sign in to follow this  
shutty

IOATA controller device blocking bus

Recommended Posts

First: I installed Tiger OS ,about a year and half ago, by mounting a volume, using linux dd.exe, which was much harder than this procedure. and I cant even get passed the boot screen for this 10.5

Second: I get this error<IOATA controller device blocking bus> than after "still waiting for root device" I did a search and on the forums and found a string that said turn off all ATA functions in the BIOS, which I did.

 

Any suggestions?

 

EVGA 690I A1 version mobo: using a WD Sata 120G solo, reading from a Pioneer SATA DVD/CD

using KAY>3.3G 10.5.2 dvd

 

found a string here, its older but pertains to nvidia chipset: http://forum.osx86scene.com/viewtopic.php?f=49&t=492

I will have to read up on kits,,,that string I mentioned might as well be in latin. Google search says its a bad HD, but I have identical 120's that I have tried both on, same error.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×