Jump to content

IP35-E has problems with kalyway 10.5.2


torothebull
 Share

3 posts in this topic

Recommended Posts

First off here are my specs:

 

q6600 G0 @3ghz

ip35-e - bios 13

4gb ddr2 800

inno3d 7600gst 128mb 128bit

corsairhx620

250gb hdd sata - partitioned 1:mac 2:datadrive

method : kalyway 10.5.2 dvd

kernel installed : 9.2 with sleep also tried the kabyl 9.2.2 with sleep

graphics: none

network : removed wifi since i don't have one.

patches : lastnetkassmbios and smbios 27- 800, usbpcnb, timemachine fix

 

i tried installing mac osx using kalyway 10.5.2.

install breezes and restarts then goes to video and asks for your login details.

 

now once you restart again, it gets stuck at the grey apple logo. hdd led has no activity.

 

when i try the -v option during boot it says it's waiting for the uid.

 

has anybody here tried installing the kalyway 10.5.2 dvd on an ip35-e board? if so can you post instructions on what you did and kernel and kexts you installed.

i've reinstalled my machine 20x already. i'm going crazy as to what i am doing wrong.

 

HELP!!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...