Jump to content
InsanelyMac Forum
Sign in to follow this  
insaneu

AppleYukon TWSI -transfer does not complete (ga-965p-ds4 rev2)

Recommended Posts

Hi,

 

I´ve tried Kalyway and now Leo4all 10.5.2 and same history is repeating.

 

The system boots and apparently everything works except a pcmcia soundcard which i have pluged into a PCMCIAtoPCI adaptor to one of my PCI slots on the Gygabite DS4.

 

When i install the drivers for the PCMCIAtoPCI adaptor i cant get anymore to Macos and i can see a JmicronATA error on screen (unknown device). I have to say that before i tried to install the adapter i could see all of my HDs and Pioneer DVD VDr-109 on the desktop, they were apparently propely recognized.

 

I also have a "AppleYukkon error - TWSI transfer does not complete". This is with Leo4all, i think with Kalyway i didnt get this message.

 

I am pretty sure the drivers for the PCMCIA to PCI adapter work (and in fact i got a green light on my audio interface telling me the comunication with the computer is OK), but something clashes with JmicronATA and makes the system unbootable.

 

Anybody have any idea on what could be happening? (BTW i cant get again to the system even with -s on startup options :blink: ). This is a pic of my screen:

 

p8310249.JPG

 

 

Thanks a lot!

Share this post


Link to post
Share on other sites
Advertisement

Hi,

 

I managed to deactivate Jmicron from BIOS (it was hidden under a different name), so now i only have the AppleYukon TWSI error.

 

What exactly is this problem related to?

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×