Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
quiggy

Darwine and X11

3 posts in this topic

Recommended Posts

Hi guys, new user here. I recently started using Darwine 1.0 in OS X 10.5.4, and love it. However, all of a sudden it stopped working. Every time I tried to open a program (including the included ones like notepad.exe) it brings up this error:

 

Application tried to create a window, but no driver could be loaded.

Make sure that your X server is running and that $DISPLAY is set correctly.

 

Any ideas of how to fix this?

Share this post


Link to post
Share on other sites

I tried that under ~ and ~/.wine, and both times I got "-bash: startx: command not found". I will confess that I'm new to Unix, so I'm not terribly familiar with the Terminal, so I may have done something dumb.

 

Actually, I just tried again after a reboot, and it works again. No idea what happened.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×