Jump to content
OSX86Uwe

Empfehlung OSX86 Notebook

331 posts in this topic

Recommended Posts

YET meinte ich

 

Sollte eigentlich funzen / 10.5.2 dann Kaly... combo upda..10.5.3 (Vanilla Kern wenn er ihn unterst..sollte) dann 10.5.4 per auto softaktuali.. runnerladen audio Fix fvertig sollte dan erkant werden  Geräte-ID: Audio-ID:  wie schon beschr...

Share this post


Link to post
Share on other sites
Advertisement

Servus,

 

hab auch ein extensa5220 mit einem C2D T8300 (2.4GHz, 3MB L2) :D

 

Läuft wirklich gut die Kiste auch unter OSX, nur ist es so , dass (siehe screenshot) er nicht als Macbook sondern als MacPro erkannt wird. Mit der Konsequenz, nichts über den Batteriestatus zu erfahren bzw. den Prozessor auch nicht takten zu können...

 

Installiert habe ich mit iDeneb 10.5.4 und als Kernel läuft der 9.4.0 modbin (kann mir mal jemand die feature Unterschiede zw. 9.2. und 9.4 erläutern?), und sound ebenfalls nach der Installation von dem acer_extensa5220.zip.

 

Jemand eine Idee?

 

P.S. hat jemand dass teil schonmal versucht --> Ehttp://forum.insanelymac.com/index.php?showtopic=114605&hl=

P.P.S ist bei euch auch die eckige klammer dort, wo eigentlich das Gradzeichen und diese spitze klammer nach oben sein sollte?

Share this post


Link to post
Share on other sites

Moin ;)

Hab jetzt endlich auch mein Extensa 5220 bekommen.

Zunächst habe ich Iatkos v4 mehrmals mit verschiedenen Optionen installiert, weil seltsamerweise das Wlan nicht funzte. Auch der bcm43xx_enabler brachte keine Abhilfe, fand die entsprechenden Plugins nicht obwohl ich den Broadcom Treiber installiert hatte.

Nebenbei hat´s mir die Vista Installation zerschossen :D

 

Dann habe ich (nach XP SP2 - Treiberinstallation ist :wacko: ) Kalyway 10.5.2+Update 10.5.3 (Vanilla Kernel)+Apple Software-Update installiert. Danach bcm43xx_enabler und Comatrons Soundfix (Mic+Kopfhörer muss ich noch testen).

Wlan geht jetzt, aber ich muss nach jedem Neustart den WAP-Schlüssel neu eingeben, speichert ihn nicht. Verbindet sich nicht automatisch. Seltsam... Hat da jemand ´ne Idee? -WAP-Schlüssel geht jetzt.

Bluetooth: Digitus bricht Verbindung ab; Gembird (USB) funzt.

 

Batteriestatus hab ich auch nicht, weil als Mac erkannt. Forsche da noch nach.

Ansonsten war das Dank der vielen konstruktiven Beiträge eine recht einfache Sache (viel einfacher und schneller als die Xp/Vista Treiberinstallationen). Vielen Dank an alle!!!!

 

Für den Preis ein sehr empfehlenswertes Notebook.

 

Grüße Micha

Share this post


Link to post
Share on other sites

Ich habe neben einer HD für OSX auch eine HD wo ich Vista installiert habe. Vorab habe ich mir bei Acer alle nötigen Treiber runter geladen und in meine Vista DVD mittels vLite integriert. Die Installation und Einrichtung war dann nur noch ein absolutes Kinderspiel. Mit nLite gehts für XP genauso. Da kann man den nötigen S-ATA Intel Treiber in die XP Cd einfügen und hat niemals mehr Probleme...

Share this post


Link to post
Share on other sites

Moin,

 

@R.I.P: Das werde ich auch noch machen. Allerdings ist die Acer-Treiber CD nicht so doll. Bei bestimmten Service-Packs muss man vorher entsprechende MS-Patches vor der Treiberinstallation (z.B. Sound) installieren -sonst geht gar nichts mehr. Die sind zwar auf der CD, aber es gibt afaik keinen Hinweis darauf. Eine kleine Readme würde da viel Ärger ersparen...

 

So, hab jetzt mittels

http://forum.insanelymac.com/index.php?s=&...st&p=893303

(vorher Kext Backup) auch das 10.5.5 Update installiert, dann Sound+Wlan neu installiert+Powermangement.bundle.

Die Kiste läuft wunderbar :D .

 

Werde mich mal bzgl. CPU-Upgrade schlau machen. Ein T7500 wär schon nicht schlecht und würde reichen.

 

Gruß

Micha

Share this post


Link to post
Share on other sites

@Alfred: super, dass das so gut bei dir funktioniert -

wie wäre es, wenn du ein kleines how-to reinstellst,

wie du vorgegangen bist?

ich hatte eh vor das 5220 neu aufzusetzen

@friedhofherz: evtl.

könnte ich währenddessen dann ein youtube video erstellen...

Share this post


Link to post
Share on other sites

@fruchtzwerx: Ich kann´s nur aus der Erinnerung beschreiben. Wichtig ist bei der Installation unter "customize/anpassen" alle Reiter zu öffnen und nach den entsprechenden Treibern zu schauen.

1. Falls nicht vorhanden, vorher Kalyway 10.5.3 Update, Apple 10.5.4 (Delta) und 10.5.5 Update (der Rest müßte über Autoupdate gehen) saugen.

2. Kalyway 10.5.2 mit IntelVGA (3100),Broadcom Wlan, Sound und Sata (wichtig) sowie Chipsatz Treibern installieren, hab den Vanilla-Kernel genommen; unbedingt die Extra-Apps mitinstallieren!

3. Kalyway Update nach Anleitung (!!!) installieren, reboot

4. Zugriffsrechte prüfen/reparieren mit Diskutil

5. Extensions sichern (Terminal)

sudo cp -r /System/Library/Extensions /System/Library/Extensions.backup

6. Wenn Wlan nicht funzt (Airport läßt sich nicht aktivieren), dann

http://forum.insanelymac.com/index.php?s=&...st&p=369655

(Wenn Terminal das Script nicht findet, dieses einfach ins Terminal Fenster ziehen. Dann kommt ne Fehlermeldung

mit dem Pfad, diese mit copy+paste im Terminal einfügen+enter.) Wlan müßte sich jetzt aktivieren lassen.

7. nochmal Schritt 4.

8. 10.5.4 Update installieren, reboot.

9. Terminal öffnen

sudo -s (PW eingeben)

while sleep 1 ; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext ; done (enter)

Terminal-Fenster während Schritt 10 geöffnet lassen!

10. 10.5.5 Update installieren, reboot.

11. Soundpatch von Comatron installieren:

http://forum.insanelymac.com/index.php?s=&...st&p=548459

12. Wenn jetzt kein Sound kommt, mit kexthelper die alte AppleHDA.kext aus (5) dann (4), reboot

13. nochmal Schritt 11 ausführen

14. Powermanagment installieren:

Backup /System/Library/SystemConfiguration/PowerManagement.bundle

dann:

http://forum.insanelymac.com/index.php?s=&...ost&p=95671

Gibt´s ne Fehlermeldung (fehlende Rechte), dann PowerManagement.bundle (/System/Library/SystemConfiguration/)

löschen. Die neue PowerManagement.bundle per drag&drop nach (/System/Library/SystemConfiguration/ziehen;reboot

15. evtl. Apple Autoupdate ausführen

 

 

So hat es bei mir funktioniert. Sicherlich mag es möglich sein, direkt von 10.5.3 nach 10.5.5 upzudaten und einiges hier erscheint dem Profi wohl zu umständlich und sehr laienhaft.

Aber ich bin nun mal Mac-Noob ;)

Ich hoffe, die Anleitung hilft Euch.

 

 

 

@Uwe:

Vielen Dank für diesen Thread!!!! Aufgrund Deiner Empfehlung habe ich mir das Extensa 5220 geholt und ich bereue es nicht!

Ein tolles Teil. Welche CPU´s hast Du bis jetzt ausprobiert und welche laufen?

 

Gruß Micha

Share this post


Link to post
Share on other sites

danke @alfred - super beschreibung :rolleyes: ,

ich denke damit ist vielen geholfen, und das 5220 in kurzer zeit komplett installiert.

 

ich mach mich die tage mal dran, sobald ich eine neue festplatte habe.

werde berichten...

Share this post


Link to post
Share on other sites

Hey hab auch ein Acer 5220. Hab Leopard mithilfe der Retail-Disk installiert und auf 10.5.5 geupdatet funktioniert alles wunderbar.

Aber wenn ich den Laptop in den Ruhestand gehen lasse (Sleep) und dann wie aufwecke, ist der Sound aufeinmal verdammt leise. Ich muss die Volume Control ganz aufdrehen um überhaupt ein bisschen was hören zu können.

Habe den 9.5 Vanilla Kernel. Hat irgendjemand ne Lösung? Hab schon alle TarugaPatcher, AlcInject sowie HDAEnabler.kext probiert.

Share this post


Link to post
Share on other sites
Hey hab auch ein Acer 5220. Hab Leopard mithilfe der Retail-Disk installiert und auf 10.5.5 geupdatet funktioniert alles wunderbar.

Aber wenn ich den Laptop in den Ruhestand gehen lasse (Sleep) und dann wie aufwecke, ist der Sound aufeinmal verdammt leise. Ich muss die Volume Control ganz aufdrehen um überhaupt ein bisschen was hören zu können.

Habe den 9.5 Vanilla Kernel. Hat irgendjemand ne Lösung? Hab schon alle TarugaPatcher, AlcInject sowie HDAEnabler.kext probiert.

 

Hallo

mit welcher CD / Iso-File hast du gebootet ?

 

zum Sound: den Taruga-patcher installieren ....kein reboot...

dann AppleHDA.kext installieren.... reboot...

 

(mein Acer ist unterwegs)

Hast du schon die CPU getauscht (Celeron.....T7500)

 

grüsse

Share this post


Link to post
Share on other sites

Also ich habs so gemacht: HDD in zwei Partitionen geteilt. Auf die 1 kalyway 10.5.2 installiert, von da aus mit einem Image der Retail leopard disk auf die zweite Partition installiert. Dann 10.5.5 combo update drauf, und diverse kexts entfernt/ersetzt. Dann in die neue Installation gebootet und kalyway samt partition gelöscht und an die vorhandene angeknüpft. Soviel zur Installation.

 

Zum Sound, dass hab ich genau so gemacht. Restart, Shutdown, Sleep alles wunderbar, nur dass eben nach dem aufwecken der sound sehr leise ist.

 

Ja hab mein Acer 5220 auf 2gb ram und einen Core2Duo T7500 (2,2GHz) aufgerüstet - läuft einwandfrei!

Share this post


Link to post
Share on other sites
Also ich habs so gemacht: HDD in zwei Partitionen geteilt. Auf die 1 kalyway 10.5.2 installiert, von da aus mit einem Image der Retail leopard disk auf die zweite Partition installiert. Dann 10.5.5 combo update drauf, und diverse kexts entfernt/ersetzt. Dann in die neue Installation gebootet und kalyway samt partition gelöscht und an die vorhandene angeknüpft. Soviel zur Installation.

 

Zum Sound, dass hab ich genau so gemacht. Restart, Shutdown, Sleep alles wunderbar, nur dass eben nach dem aufwecken der sound sehr leise ist.

 

Ja hab mein Acer 5220 auf 2gb ram und einen Core2Duo T7500 (2,2GHz) aufgerüstet - läuft einwandfrei!

 

Den C2D T7500 hab ich mir auch bestellt. Hast Du da Tipps zum Einbau? NB Aufrüsten ist Neuland für mich... Welche Ram´s hast Du verwendet?

Die Retail Installation ist sehr interessant :D Nach welcher Anleitung bist Du vorgegangen bzw. welche kext hast Du gelöscht/ersetzt?

 

OSX läuft so geschmeidig, dass ich ernsthaft überlege, XP runter zu schmeissen.

 

Noch ein paar Anmerkungen:

DVD Brenner funzt perfekt, auch mit RW´s. Da hatte ich mit Problemen gerechnet.

Spieletauglichkeit: Unter OSX hab ich mal -just for fun- Quake 3 installiert. Läuft wie hulle (ok, ist schon älter - aber dennoch erstaunlich); Doom3 probier ich demnächst aus.

 

Unter XP läuft sogar die Fifa09-Demo flüssig, ist also absolut spielbar (1280x800). Hätte ich der Intel Grafik gar nicht zugetraut. Ältere Titel, wie z.B Flatout 2, laufen auch absolut flüssig. Für ein Office-NB nicht schlecht...

 

Ach ja, die Befehlstaste lag bei mir auf der linken Alt-Taste. Um diese auf die Win-Taste zu legen:

Einstellungen-Tastatur/Maus/Sondertasten: ctrl-Taste auf Befehlstaste und Befehlstaste auf ctrl-Taste einstellen.

 

Gruß Micha

Share this post


Link to post
Share on other sites

Sorry aber ich hab die CPU und die Rams nicht selber eingebaut, sonder hab den Laptop schon so bekommen.

 

Ich bin nach dieser Anleitung vorgegangen: (Runterscrollen bis zu Simple Guide)

http://forum.insanelymac.com/index.php?showtopic=76404

Hab alle kexts ersetzt, die da in dem post-patch kext Paket dabei waren, bis auf AppleHDA.kext

EDIT: Hab grad etwas rumgespielt, und habe AppeACPIPlatform.kext, IOAHCIFamily.kext und JMicronATA.kext wieder mit den Vanilla kexts ersetzt und es funktioniert alles noch Prima. Also keine Shutdown oder Restart Probleme!

 

Ich bin jetzt schon seit einigen Monaten OSX only User, und das war die beste Entscheidung die ich jemals gemacht habe. Könnte mir garnicht mehr vorstellen nochmal mit XP oder Vista rumzunudeln.

OSX ist einfach so viel einfacher und angenehmer...

 

Hat hier eigentlich niemand ausser mir das Problem, dass der Sound nach dem aufwachen von Sleep sehr sehr leise ist? Komisch... Das ist so das einzige was noch nicht wirklich perfekt ist bei mir!

Share this post


Link to post
Share on other sites
Sorry aber ich hab die CPU und die Rams nicht selber eingebaut, sonder hab den Laptop schon so bekommen.

 

Ich bin nach dieser Anleitung vorgegangen: (Runterscrollen bis zu Simple Guide)

http://forum.insanelymac.com/index.php?showtopic=76404

Hab alle kexts ersetzt, die da in dem post-patch kext Paket dabei waren, bis auf AppleHDA.kext

EDIT: Hab grad etwas rumgespielt, und habe AppeACPIPlatform.kext, IOAHCIFamily.kext und JMicronATA.kext wieder mit den Vanilla kexts ersetzt und es funktioniert alles noch Prima. Also keine Shutdown oder Restart Probleme!

 

Ich bin jetzt schon seit einigen Monaten OSX only User, und das war die beste Entscheidung die ich jemals gemacht habe. Könnte mir garnicht mehr vorstellen nochmal mit XP oder Vista rumzunudeln.

OSX ist einfach so viel einfacher und angenehmer...

 

Hat hier eigentlich niemand ausser mir das Problem, dass der Sound nach dem aufwachen von Sleep sehr sehr leise ist? Komisch... Das ist so das einzige was noch nicht wirklich perfekt ist bei mir!

 

Das mit dem Sleep/Sound teste ich noch (hab gerade Downloads).

Also OSX lief schon auf meinem AMD Desktop stabiler als XP/Vista... Aber auf dem NB ist es ein Traum!

Ich bereue es auch nicht. XP ist nur zur Sicherheit drauf und weil ich grad kein Desktop habe (daddeln), fliegt aber definitiv runter!

 

Danke für den Link (Retail).

 

Ach, wer seinen Desktop filmen möchte dem sei ishowU ans Herz gelegt. Gibt´s auch auf der Piratenbucht...

 

Mir wird diese Kompatiblität langsam unheimlich :(

Share this post


Link to post
Share on other sites

hm hast du nur die speaker oder auch headphone getestet?

Kannst du mir viell. die AppleHDA.kext senden die du hast? Welchen Patcher hast du benutzt?

Share this post


Link to post
Share on other sites
hm hast du nur die speaker oder auch headphone getestet?

Kannst du mir viell. die AppleHDA.kext senden die du hast? Welchen Patcher hast du benutzt?

Hab nur die Speaker getestet. Patch ist Taruga.

Das ist die gepatchte HDA...

Ich hoffe es funzt.

 

Gruß

Micha

Share this post


Link to post
Share on other sites

Tja wenigstens bin ich jetzt nicht mehr der einzige. Aber das nervt schon echt gewaltig... Weil ich oft meine Stereoanlage am Laptop hängen hab über den Kopfhörer ausgang... Mist

Share this post


Link to post
Share on other sites

Moin,

 

hab noch einen Nachtrag zum Gembird USB Bluetooth Dongle, der aber allgemein für BT-USB´s gültig sein dürfte.

 

Bei Reboot /Neustart oder Ein -Ausstecken des Dongles war mein BT deaktiviert und ließ sich auch nicht in den Systemeinstellungen wieder aktivieren.

Bisher mußte ich jedesmal mein bestehendes Profil für BT-Geräte (K800i) löschen und neu erstellen; nur dann ließ sich BT(bis zum Ausschalten/Reboot) aktivieren.

 

Wer dieses Problem hat:

Library > Preferences > com.apple.Bluetooth.plist löschen und rebooten

(Thanks to RepoMonkey)

Share this post


Link to post
Share on other sites

Hallo Leute, wenn meine Kreditkarte nicht gestreikt hätte, würde das 5220 jetzt auch bei mir stehen. Jetzt würde sie zwar wieder funktionieren, aber in den kommenden Wochen gibt es von Apple wohl einige Neuvorstellungen und darauf warte ich jetzt wohl noch. Wobei es mit Sicherheit kein 15 Zoll Notebook für schlappe 350 Euronen geben wird. Wie auch immer: An alle, die das System jetzt zum Laufen gebracht haben: Ist das acer-osx wirklich alltagstauglich oder hat man ständig nur Probleme? 

 

Hat den keiner Lust, mal ein Video bei Youtube Online zu stellen????Ich bin wirklich extrem neugierig das mal zu sehen. Wünsche euch ein schönes Wochenende! Bis dann, Michael  

Share this post


Link to post
Share on other sites

Hi, wollte nur kurz hallo sagen ... wegen diesen thread habe ich mir auch ein 5220 geholt, und was soll ich sagen, es war kein Fehler :)

 

Habe gleich auch einen T9300 und noch 2GB eingebaut (insgesamt also 2.5GB) und es sieht gut aus:

- Vista und XP sowieso (SD slot liest auch meine 16BG SDHC)

- Backtrack3 läuft einwandfrei, inclusive injection usw ... nur der SD Slot funzt nicht, sonst alles

- Kalyway 10.5.2 läuft super bis auf Lan und Wlan (habe leider die AR5BXB63=AR5007EG drin)

 

 

>Alfred_E_Neumann

>

>Not working:

>LAN, PCMCIA, Cardreader, Bluetooth (Digitus Tiny USB Adapter)

 

Wegen PCMCIA ... schau mal hier http://forum.insanelymac.com/index.php?sho...1036&st=500 und downloade/instaliere das PCCard.10.5.2.Beta2.pkg.zip , danach funzt das PCMCIA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×