Jump to content
OSX86Uwe

Empfehlung OSX86 Notebook

331 posts in this topic

Recommended Posts

Habe mir einen Acer Extensa 5220-201G08 bestellt, Mal sehen, ob alles klappt.

 

Im übrigen wurde das Book unter anderem von der C´t Redaktion getestet und für gut befunden was das Preis/Leistungsverhältnis angeht...

Share this post


Link to post
Share on other sites
Advertisement

also für den preis is das notebook auch wircklich sahne - vorallem duch nen günstigen c2d kann man das teil gleichwertig mit dem ca. 150€ teureren Model machen :P

Share this post


Link to post
Share on other sites

Also:

 

Installation von iAtkos V4 (10.5.4) ohne Probleme. Als Kernel wurde ohne mein Wissen automatisch der 9.4.0 (Darwin MacBook-Pro 9.4.0 Darwin Kernel Version 9.4.0: Mon Jun 9 19:30:53 PDT 2008; root:xnu-1228.5.20~1/RELEASE_I386 i386

) Kernel installiert? Vanilla? Denke ja. Wichtig war die Option SATA. Ohne anklicken dieser Option startet OSX nicht nach der Installation. Ansonsten klappte die Inst. gut. Habe auch die iDeneb aber da ging nach der Inst. kein Keyboard und kein Sound.

 

Von der iDeneb habe ich mittels Pazifist die german.pkg nachinstalliert.

 

Was geht:

- VGA x3100 (es fehlt die Option zum abschalten der Finder-Transparenz)

- Brenner, HD

- Sound (erst durch Inst. des Packetes acer5220.zip geht alles, nicht nur die Boxen)

- WLAN

- Reboot, Shutdown

- Tastatur und Sondertasten

- Firewire

- USB

- Batteriestatus geht denke ich (unter Batteriebetrieb geht die % Anzeige langsam abwärts und bei einstecken des Netzkabels langsam wieder auf 100%).

 

Was geht nicht:

- Deep Sleep (er geht zwar brav aus bei in den Ruhezustand klicken per Menü, aber nicht wieder an. Beim zuklappen des Books passiert garnichts)

- LAN

- Kartenleser (obwohl PCMCIA Treiber installiert)

- 2 Finger scroll (trotz Installation von FFScroll)

 

Leo geht recht flink, der Lüfter ist leise und geht immer wieder Mal für wenige Augenblicke an.

 

Vielleicht gibs ja Mal Lösungen für die kleinen Problemchen....

 

Lg

Share this post


Link to post
Share on other sites

Das mit dem LAN anschluss nehm ich zurück, der wird zwar angezeigt aber funktioniert auch bei mir nicht :)

 

... Hab bei nem anderen Forum günstig nen T5200 geschossen, werd wenn ich den habe gleich mal Testen ob der vieleicht funktioniert!!

 

mfg Uwe :)

Share this post


Link to post
Share on other sites

Habe selbst ein Acer (Acer Aspire 5611WLMi) und es funktioniert alles außer dem Wlan (Intel 3945abg)...aber hab ein USB Hama Wlan. Die Acer's sind genial find ich.

Share this post


Link to post
Share on other sites

Acer Aspire 7720G /T7500/GF8600MGT

 

Wlane Nachrüsten Tauschen, Broadcom DW 1390 oder 1490 /

 

Kalyway 10.5.2 (Vanilla Kernel) Combo 10.5.3/ update 10.5.4 OK!

 

Best Lap.. !

Share this post


Link to post
Share on other sites
Das mit dem LAN anschluss nehm ich zurück, der wird zwar angezeigt aber funktioniert auch bei mir nicht :(

 

... Hab bei nem anderen Forum günstig nen T5200 geschossen, werd wenn ich den habe gleich mal Testen ob der vieleicht funktioniert!!

 

mfg Uwe :(

 

Sag mal, wenn dein Book auf Akku läuft und du ihn komplett runter fährst, kommt dann bei dir auch dieser Screen (ich nehme mal an, dass OSX abschmiert) dass man (in mehreren Sprachen) aufgefordert wird, den Powerbutton zu betätigen?

 

Zum anderen: Funktioniert bei dir Deep Sleep (Finderleiste/Ruhezustand klicken)? Bei mir geht er zwar in den Ruhezustand, wacht aber nicht mehr auf. Ich habe laut Terminal (uname -a) einen Vanilla Kernel denke ich.

Share this post


Link to post
Share on other sites
Sag mal, wenn dein Book auf Akku läuft und du ihn komplett runter fährst, kommt dann bei dir auch dieser Screen (ich nehme mal an, dass OSX abschmiert) dass man (in mehreren Sprachen) aufgefordert wird, den Powerbutton zu betätigen?

 

Zum anderen: Funktioniert bei dir Deep Sleep (Finderleiste/Ruhezustand klicken)? Bei mir geht er zwar in den Ruhezustand, wacht aber nicht mehr auf. Ich habe laut Terminal (uname -a) einen Vanilla Kernel denke ich.

 

Hey :(

 

was für ne Version hast du Installiert? Hatte das mal mit Kalyway. Der Ruhezustand klappt bei mir auch nicht, hab aber nicht weiter rum probiert da Herunterfahren mir reicht :blink:

Share this post


Link to post
Share on other sites

Ich hatte iAtkos V4 10.5.4 installiert. Mit Netzkabel fährt er super runter, mit Batterie kommt dieser "Fehler"...

Share this post


Link to post
Share on other sites
Ich hatte iAtkos V4 10.5.4 installiert. Mit Netzkabel fährt er super runter, mit Batterie kommt dieser "Fehler"...

 

Welchen Fehler meintest du "damals" ??? Bei mir kommt seidem ich den neuen Audio Treiber installiert und ich Herunterfahre immer das ich meinen Powerschalter lange drücken soll bis er ausgeht! Hat jemand ne Idee??

 

Ansonsten immer noch 100% Glücklich ;):angel:

 

Achso, hast du das mit dem 2 Fingerscroll doch noch hinbekommen, irgendwie klappt da bei mir gar nix

Share this post


Link to post
Share on other sites

bei mir geht das 2 finger scrollen auch net ;) aber hab ich kein problem - hab eh ne externe maus dran :(

 

btw. hast du jetzt ne andere cpu drin oder nicht?

 

 

btw. ich hab ne nganz anderen fehler mit dem Soundtreiber: kopier aktionen übers Netzwerk brechen nach ca. 20MB ab - ohne den Soundtreiber (also mit dem Out-of-box) gehts ohne Probleme.

Share this post


Link to post
Share on other sites
btw. hast du jetzt ne andere cpu drin oder nicht?

 

Nee das hab ich sein gelassen, ein T5200 und ein T7100 brachten 0 Erfolge :unsure:

 

Das mit dem Netzwerk kann ich nicht bestätigen, hab heute erst nen 700MB Film von meinem großen Rechner aus kopiert. Aber was ich gemerkt habe, das ich immer mal abbrüche bekomme wenn ich viele Dateien Kopiere bricht der immer bei 2,01GB ab ... das ist aber auch der einzigste Fehler der jetzt Interessant ist ;)

 

mfg

Share this post


Link to post
Share on other sites

verkaufe dieses 3 monate alte notebook:

 

typenbezeichnung: lenovo 3000 n200 0769-k2g (neuste

generation)

 

- wxga+ glanzdisplay mit HD 1680x1050 auflösung !!!

- intel centrino core 2 duo T8100 (neuste generation

mit 3mb cache!) und 2,1 GHZ

- 2048 mb ram

- 250 gb festplatte

- geforce 7300 mit 256mb grafikspeicher

- fingerabdruckscanner

- gigabit LAN, wireless Intel Pro 4900 mit 300mbit

N-standart!, HD-Sound, firewire, bluetooth, vga-out

- dvd-dl-rw brenner von LG!

- integrierte webcam

- ladegerät

- akku (absolut neuwertig)

- windows vista premium lizens

- original karton

 

neupreis mit aufrüstung auf 250gb/2gb ram

800€. wlan funzt nicht mit leopard und kann per kauf einer

broadcom karte mit 2 schraubenmoves gefixt werden.

lan fnzt ebenfalls nicht (wird meistens auch nicht benötigt).

kein betriebssystem installiert bei verkauf. vista auf wunsch

 

restgarantie beim hersteller natürlich gegeben da das

gerät erst 3 monate alt ist (anhand seriennummer).

 

festpreis: 550 euro +versand

Share this post


Link to post
Share on other sites
verkaufe dieses 3 monate alte notebook:

 

typenbezeichnung: lenovo 3000 n200 0769-k2g (neuste

generation)

 

- wxga+ glanzdisplay mit HD 1680x1050 auflösung !!!

- intel centrino core 2 duo T8100 (neuste generation

mit 3mb cache!) und 2,1 GHZ

- 2048 mb ram

- 250 gb festplatte

- geforce 7300 mit 256mb grafikspeicher

- fingerabdruckscanner

- gigabit LAN, wireless Intel Pro 4900 mit 300mbit

N-standart!, HD-Sound, firewire, bluetooth, vga-out

- dvd-dl-rw brenner von LG!

- integrierte webcam

- ladegerät

- akku (absolut neuwertig)

- windows vista premium lizens

- original karton

 

neupreis mit aufrüstung auf 250gb/2gb ram

800€. wlan funzt nicht mit leopard und kann per kauf einer

broadcom karte mit 2 schraubenmoves gefixt werden.

lan fnzt ebenfalls nicht (wird meistens auch nicht benötigt).

kein betriebssystem installiert bei verkauf. vista auf wunsch

 

restgarantie beim hersteller natürlich gegeben da das

gerät erst 3 monate alt ist (anhand seriennummer).

 

festpreis: 550 euro +versand

 

Au Backe ... Thema total verfehlt ... setzen 6 !!!! :D

 

Kann das mal nen Mod bereinigen, das tut hier nicht not ;)

 

mfg Uwe

Share this post


Link to post
Share on other sites

Moin Moin zusammen,

 

seit einigen Tagen betreibe ich ebenfalls ein Acer Extensa 5220, Modell MS 2205

mit Celeron 1,73 GHz, 80GB Festplatte und 512 MB RAM.

Zusätzlich hab ich ein 2GB RAM Modul verbaut - jetzt läuft er etwas flotter mit 2500 MB.

 

Betriebssysteme: Ubuntu 7.10, Windows XP, Mac OSX Kalyway 10.5.2 - Start via grub,

jedes auf einer eigenen Partition mit 20GB + 15GB FAT32 Partition zum Datenaustausch

+ 250GB ext. Maxtor Platte inkl. 80GB TimeMachine Partition

 

Vanilla 9.2.2 Kernel, Patches nach Anleitung von comatron, azalia Soundtreiber, AppleSMBios von macdotnub, X3100 Treiber von Kalyway DVD, anschliessend Update auf original Apple Grafik-Treiber v 1.0 für Leopard.

 

Geht:

- Grafik

- WLAN

- Batteriestatus

- DVD Player

- VLC

- Audio (muss in den Systemeinstellungen zwischen Internen Speakern und Headphone nach Bedarf umgeschaltet werden)

- USB

- iphone

 

Geht nicht:

- LAN

- CardReader

 

Noch nicht getestet:

- Bluetooth (brauch ich eh nicht)

- Firewire (keine Geräte dafür)

- Mikrofoneingang

 

Problemchen:

- Bildschirmschoner lässt sich zwar einstellen, springt aber nicht an, nur der Bildschirm schaltet sich nach der eingestellten Zeit ab.

- nach Aufwachen aus dem Sleep-Modus permant "7", hört aber nach drücken einer anderen Taste auf

- Beim ausschalten bleibt die Powertaste an, lange draufbleiben (ca 10s) und es ist dann wirklich aus.

 

Ich werde weiter berichten, sollte mir noch was auffallen - als nächstes steht mal der Test mit der LAN-Lösung an, der die MAC Adresse auf 00... einstellt (muss ich grad nochmal die Suche bemühen...).

 

Offen ist ausserdem noch das Thema Update Pack/Patch - gibt es schon funktionierende Lösungen um problemlos

von 10.5.2 auf 10.5.4 zu kommen? (ohne das System neu aufspielen zu müssen, das war dann doch sehr zeitintensiv).

Trotz Boardsuche ist mir da nichts ordentliches aufgefallen.

Ich habe gelesen man sollte nicht das original update einspielen?

 

vielen dank an alle nützlichen posts hier :huh: - so klappts dann auch mit dem hackintosh notebook...

btw - nächstes projekt ist der tower pc mit P4 3GHz mit 24" Display - könnte ein schöner imac replace werden, wenns dann läuft :lol:

 

fruchtzwerx

Share this post


Link to post
Share on other sites

Moin Moin :lol:

 

ich hab mir jetzt auch das "Acer Extensa 5220-301G0" (Linux) bestellt, weil ich hier nur Gutes lese über dieses günstige Teil. Momentan sitz ich vor ´nem alten Powerbook(400 MHz :huh: ) und des wird mir langsam ....etwas zuuu langsam...Also zum Surfen reichts aber Videos kann man vergessen.

Habe schon diverse OSX Versionen auf meinem altem AMD installiert, bin aber mittlerweile etwas aus der Übung. Jetzt juckt es mich wieder und ein teures Macbook wäre für mich keine Lösung, weil viel zu einfach und natürlich für die gebotene Hardware zu teuer...

 

Das Acer hat lt. Alternate einen Intel® GL960 Express Chipsatz.

Was Aufrüstung auf c2d betrifft, was habt Ihr für Chipsets drinne?

@Uwe: Hast ja jetzt diverse CPU´s getestet. Wie sieht´s mit dem T5250 aus?

 

OS X Version: Momentan sauge ich die iatkos v4i und Kaly10.5.2.

Würde auch gerne nebenbei WinXp drauf haben wollen. Leider habe ich das lange nicht mehr gemacht... Könnte mir jemand auf die schnelle einen Link geben (weil er es grad selbst gemacht hat) , bevor ich wieder suche und suche? Das wäre echt nett.

 

Gruß Micha

Share this post


Link to post
Share on other sites

Hi fruchtzwerx :)

Danke für die schnelle Antwort! Da das neue Book mit Linux kommt muss ich wohl XP zuerst installieren und dann mit osx-Part. mit chain0 einfügen, richtig? Mir ist die Reihenfolge total entfallen, zumal ich damals recht wild installiert habe (mit 2 getrennten HD´s; ). Also zuerst wohl xp, dann Partition freihalten für OSX, mit Diskutil formatieren und dann nach Anleitung... Allerdings hatte ich immer mit MBR installiert. Geht das auch mit Guid (xp?)

Ist schon unglaublich, wie man nach ein paar Monaten OSX-Abstinenz alles vergessen kann ;)

Sorry Leute, seid ihr nachsichtig mit mir?

 

Euer Alfred e. Alzheimer

Share this post


Link to post
Share on other sites

@alzfred:

Danke für die schnelle Antwort! Da das neue Book mit Linux kommt muss ich wohl XP zuerst installieren und dann mit osx-Part. mit chain0 einfügen, richtig? Mir ist die Reihenfolge total entfallen, zumal ich damals recht wild installiert habe (mit 2 getrennten HD´s; ). Also zuerst wohl xp, dann Partition freihalten für OSX, mit Diskutil formatieren und dann nach Anleitung... Allerdings hatte ich immer mit MBR installiert. Geht das auch mit Guid (xp?)

 

 

so ähnlich würde ich es machen ;)

 

du findest hier eine ausführliche Anleitung für ein dualboot-system.

 

hat bei meiner ersten installation bestens funktioniert und müsste mit anderen distros auch gehen.

 

lg fruchtzwerx

Share this post


Link to post
Share on other sites

Danke nochmal. ;) - für den Link- !!!

 

Ich versuchs dann mal so. Des wird schon irgendwie hin hauen!

BTW: Mein altes Powerbook bootet in ca. 20 sec. mit (zugemülltem) 10.4.8.

Fragt nicht nach XP und duo/quad.... Echt ein Witz.

 

Wenn das Acer da ist, poste ich mal die Hardwarespecs (deshalb auch XP). Hoffe nur, Wlan geht ootb...

Scheint mir aber ein tolles Notebook zu sein. Und selbst zum daddeln braucht man nicht unbedingt einen c2duo.

Das wird einem heutzutage ja schon für den Gebrauch von Textverarbeitungen suggeriert.

Alles Unsinn.

Und warum soll ich den selben Preis für ein "Netbook" bezahlen? Scheiß Display (max. 10 Zoll), auch single core und wenig HD/Ram Speicher. Ok sieht cool aus in der Louis Viton Tasche :)

 

Postet mal Eure Chipsätze und die entsprechenden Modelle.

Gruß

micha

Share this post


Link to post
Share on other sites

@fruchtzwerx

 

Das Problem mit dem runterfa... Power Taste liegt am Audio ALC268 ,da g.. nen  Fix für ,dann schaltet sich das Dingen auch aus ohne Power Taste zu drü.. , (außer Neustarten ,da ändert sich nichts)

Share this post


Link to post
Share on other sites

merci @asd1 für den tip,

du meintest bestimmt diesen fred?

scheint wohl nicht bei allen so stabil zu funktionieren...

 

werd ich testen, aber erstmal ein backup machen,

schliesslich läuft das system grade schön stabil,

da störts mich grade nicht, wenn ich das notebook von hand ausschalten muss.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×