Jump to content
OSX86Uwe

Empfehlung OSX86 Notebook

331 posts in this topic

Recommended Posts

WIe wäre es mit dem Kext vom 10.5.3 - damit geht WLAN nach Sleep ;)

 

Der vorteil am 10.6 is der: Atheros N-Draft karten funktionieren ... Hab schon versucht den kext vom 10.6 aufs 10.5 zu bekommen -> kein erfolg :(

Share this post


Link to post
Share on other sites
Advertisement

Yooo, da will ich mal nach nem Jahr den Thread wieder rauskramen :D

 

Ich hab ne Frage,

 

hat jemand die WLAN Karte mal versucht auf ne Airport Extreme um zu Flashen?

 

http://prasys.info/2009/12/rebranding-broa...rds-as-airport/

 

Da steht die Beschreibung, klingt aber komplitziert und ich wollte vorher mal Fragen ob jemand von euch damit schon Erfolge gefeiert hat ...

 

Vg, Uwe :thumbsup_anim:

Share this post


Link to post
Share on other sites
HAT JEMAND VON EUCH MITTLERWEILE DAS SLEEPPROBLEM bzw. die FEHLENDE W-LAN VERBINDUNG NACH DEM AUFWACHEN IN DEN GRIFF BEKOMMEN? DAS GING DOCH IRGENDWANN MAL UNTER 10.5. 3, 4 ODER 5?! ICH FRAGE MICH, OB SICH DIESES DOCH FAST LETZTE PROBLEM MIT DER ENTSPRECHENDEN AIRPORT KEXT AUS DIESEN VERSIONEN VIELLEICHT NOCH LÖSEN LÄSST?

 

WÜRDE MICH FREUEN ZU HÖREN, DASS HIER JEMAND ERFOLG GEHABT HAT.

bis dann und grüsse

Ich habe das Problem gelöst (original Broadcom 4311), aber es funktioniert nicht mit jeder Karte. Pin 20 abgeklebt und - WLAN GEHT NACH DEM SLEEP. Nur mit dem Schalter kann die Karte nicht mehr ausgeschaltet werden...

Share this post


Link to post
Share on other sites
Ich habe das Problem gelöst (original Broadcom 4311), aber es funktioniert nicht mit jeder Karte. Pin 20 abgeklebt und - WLAN GEHT NACH DEM SLEEP. Nur mit dem Schalter kann die Karte nicht mehr ausgeschaltet werden...

 

 

 

Lustig, da bin ich gerade vor ein paar Tagen auch drauf gestossen. Funktioniert 1 a und behebt sogar das 0000000 Problem nach dem Aufwachen. Irgendjemand mit einem eeepc beschrieb das Problem. Hast du 10.5.8 am laufen, bin noch bei 10.5.6 Gruß

Share this post


Link to post
Share on other sites
Lustig, da bin ich gerade vor ein paar Tagen auch drauf gestossen. Funktioniert 1 a und behebt sogar das 0000000 Problem nach dem Aufwachen. Irgendjemand mit einem eeepc beschrieb das Problem. Hast du 10.5.8 am laufen, bin noch bei 10.5.6 Gruß

Ist schon längst verkauft, lief aber alles mit dem Notebook, 10.5.x und 10.6.x mit 32 bit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×