Jump to content
OSX86Uwe

Empfehlung OSX86 Notebook

331 posts in this topic

Recommended Posts

Hey @All,

 

nur mal an euch alle als kleiner Tip, hab mir heut ein Acer 5220 gekauft und Iatkos V4 drauf installiert und alles arbeiten sofort OOTB :D ... der Oberhammer, ich musste keine Grafikkarte installieren, keinen Ton, kein WLAN, kein USB alles lüppt sofort. Selbst der Akku hält über 2 Std

 

Das einzige was ich noch nicht in den Griff bekommen habe ist der Standby und das die Powermanagement anzeige sich aktualisiert, vieleicht hat ja jemand ne Idee ansonsten Probier ich ein wenig rum :D

 

... Vieleicht ist ja jemand von euch auf der suche nach nem Surf Notebook und kann das gebrauchen :D

 

Acer Extensa 5220-201G08

Celeron M 550 2,0 Ghz

1GB Ram ... werde die nächsten Tage mir noch nen 2GB Riegel kaufen, mehr ist immer besser

80GB Sata HDD WD800

15,4" 1280x800

X3100 QE/QI shared

 

Also dann, schönen Abend noch :)

 

Uwe

Share this post


Link to post
Share on other sites
Advertisement

Uh, eine schöne Erfolgsgeschichte und Empfehlung!

 

Ich kann auch eine bei sponsorn, denn ich habe auch gute Erfahrungen mit Acer. Insgesamt mit 2 Geräten.

 

Mein Hauptnotebook ist das Acer 5920G

Prozessor: Intel Core2Duo T5570 @2x 2,0 Ghz

Festplatte: 320GB (IDE oder AHCI - egal)

Grafik: GeForce 8600m GT 512mb (läuft per Nvinject - vanilla)

Sound: Realtek Sound (AppleHDA)

WLAN: funktioniert leider nicht (D-Link AWP-140 USB als Ersatz)

Lan: leider auch nicht (Macally AIR2NET USB Adapter als Ersatz)

 

Meiner Freundin habe ich auch Mac drauf gebügelt, hier mit aber sicherheitshalber mit der modifizierten Kernel, dort funktioniert alles OOTB, leider habe ich nicht die genaue Bezeichnung dabei.

Share this post


Link to post
Share on other sites

Danke für die Info! Funktioniert WLan echt problemlos? Kannst Du rauskriegen, welche WLan Karte drin ist? Wäre ein nettes Zweit-Notebook...

Share this post


Link to post
Share on other sites
Danke für die Info! Funktioniert WLan echt problemlos? Kannst Du rauskriegen, welche WLan Karte drin ist? Wäre ein nettes Zweit-Notebook...

 

 

Bin mir nicht 100% Sicher da ich gerade keinen Schraubenzieher zur Hand habe aber sollte ein Broadcom 4315 BCM4312 sein :(

Share this post


Link to post
Share on other sites
Hey @All,

 

nur mal an euch alle als kleiner Tip, hab mir heut ein Acer 5220 gekauft und Iatkos V4 drauf installiert und alles arbeiten sofort OOTB :D ... der Oberhammer, ich musste keine Grafikkarte installieren, keinen Ton, kein WLAN, kein USB alles lüppt sofort. Selbst der Akku hält über 2 Std

 

Das einzige was ich noch nicht in den Griff bekommen habe ist der Standby und das die Powermanagement anzeige sich aktualisiert, vieleicht hat ja jemand ne Idee ansonsten Probier ich ein wenig rum :D

 

... Vieleicht ist ja jemand von euch auf der suche nach nem Surf Notebook und kann das gebrauchen :)

 

Acer Extensa 5220-201G08

Celeron M 550 2,0 Ghz

1GB Ram ... werde die nächsten Tage mir noch nen 2GB Riegel kaufen, mehr ist immer besser

80GB Sata HDD WD800

15,4" 1280x800

X3100 QE/QI shared

 

Also dann, schönen Abend noch :angel:

 

Uwe

 

Hi,

 

neu oder gebraucht gekauft?

Share this post


Link to post
Share on other sites

naja, dass das 5220 super in verbindung mit OSX läuft is ja schon länger bekannt :) ABER es gibt auch ausnahmen, Acer vebraut zum teil andere WLAN Karten - und die funktionieren nicht.

 

 

btw. iAktos läuft bei mir gar nicht.

Share this post


Link to post
Share on other sites

Hab mir das dingens neu gekauft für 359,- Euro inkl Vista Basic -_-

 

Hab schon verschiedene Chipsätze gesehen, nen 945 und 965er ... den letzteren der ist einsame Spitze in verbindung mit MacOS -_-

 

Hab mir bei Ebay nen T7100 Prozzesor bestellt den ich noch mit einsetzen werde, das soll laut Foren besser funktionieren wie der org Celeron -_-

 

Naja werde dann mal noch ein bissel Probieren, denn den Sleep Modus möcht ich noch hin bekommen

 

gute n8, Uwe -_-

Share this post


Link to post
Share on other sites

Und, hast du Sleep hinbekommen? Wie schauts mit dem Powermanagement aus?

Share this post


Link to post
Share on other sites
Und, hast du Sleep hinbekommen? Wie schauts mit dem Powermanagement aus?

 

Hey -_-

 

also der Prozessor ist heut angekommen ;)

 

nur einbauen hat leider gar nicht geklappt ... der bleibt jetzt an der Stelle stehen nachdem nach dem grauen Apfel Screen der kleine Kreis der sich darunter dreht aufhöhrt und eigentlich den Schreibtisch anzeigt ... da kommt jetzt nur kurz oben der Mauszeiger (bei immer noch sichtbaren grauem Apfel) und dann passiert gar nix ... eine Neuinstalltion brachte leider das gleiche Bild ... Bin gerade am rumtesten, aber für Ideen wäre ich echt dankbar :)

 

mfg Uwe

Share this post


Link to post
Share on other sites

Kalyway und Leo4All, das gleiche Problem :wub:

 

Die Version die sonst funktioniert hat war Iatkos V4 ... Hab noch rausgefunden wenn ich noch ein paar Minuten warte kann ich den Mauszeiger auch noch bewegen, aber der graue Apfel Boot Screen geht nicht weg ... im Abgesicherten Modus klappt alles Einwandfrei :)

Share this post


Link to post
Share on other sites

hmm ... AHCI an geschaltet? Welche BIOS Version? Welchen Kernel benutzt du? Welche kext?

 

Also mit AHCI an, dem Vanilla und dem Speedstep Kernel und sonst nur den extra GMA1300/Broadcom WLAN kext läufts bei mir ohne Probleme. BIOS is bei mir das aktuellste druff, probiers mal aus ...

 

Sonst: schon Windows versucht? vll. hat ja auch das Extensa mit dem T7100 probleme?

Share this post


Link to post
Share on other sites
hmm ... AHCI an geschaltet? Welche BIOS Version? Welchen Kernel benutzt du? Welche kext?

 

Also mit AHCI an, dem Vanilla und dem Speedstep Kernel und sonst nur den extra GMA1300/Broadcom WLAN kext läufts bei mir ohne Probleme. BIOS is bei mir das aktuellste druff, probiers mal aus ...

 

Sonst: schon Windows versucht? vll. hat ja auch das Extensa mit dem T7100 probleme?

 

Hey :(

 

AHCI ist aus, hab aber auch schon mit "An" ausprobiert. Bei mir ist auch das aktuellste Bios drauf und der Prozessor ist doch ein T7300 geworden ... ich Probier doch nochmal andere Versionen

 

dank dir

Share this post


Link to post
Share on other sites

starte mal mit "-v". Dann haste nicht denBootscreen sondern kannst sehen, was das System ladet und wo es hängt

Share this post


Link to post
Share on other sites

Ich habe gelesen, dass LAN nicht funzzen soll, klappt das nun? Funktionieren die Lüfter?

 

Was noch interessant wäre:

 

- Sound - ALCxxx ?

- WLAN ?

- LAN ?

 

Insbesondere der Sound ist wichtig, LAN Chip etc

Share this post


Link to post
Share on other sites
Ich habe gelesen, dass LAN nicht funzzen soll, klappt das nun? Funktionieren die Lüfter?

 

Was noch interessant wäre:

 

- Sound - ALCxxx ?

- WLAN ?

- LAN ?

 

Insbesondere der Sound ist wichtig, LAN Chip etc

 

Also nach dem Testen fast aller Versionen hab ich den T7300 erstmal wieder ausgebaut, bleibt halt dann doch ein SurfBook :D

 

Aber wieder normal Installiert und alles geht (bis auf Standby) (LAN WLAN und SOUND ohne Probleme ... die Chipsätze gebe ich Morgen mal durch!)

 

... Der bleibt nicht hängen sondern fährt das System komplett hoch. Hatte einen ext Monitor drannen gehabt und das klappte einwandfrei ... bis das ich nichts erkennen konnte, da es so aussah als hätte man eine falsche Auflösung eingestellt oder als wäre die Grafikkarte defekt.

 

Ach menno, vieleicht Probier ich nochmal nen T8100 soll ja auch ohne Probleme gehen ... bis dahin erstmal das gute AcerMac nutzen :D und wenigstens den Standby noch hinbekommen

Share this post


Link to post
Share on other sites

Mac Mal mit deinem Book einen xBench Test....

 

Werde mir vllt auch das Book kaufen, daher mein Interesse an den Chips.

Share this post


Link to post
Share on other sites
Mac Mal mit deinem Book einen xBench Test....

 

Werde mir vllt auch das Book kaufen, daher mein Interesse an den Chips.

 

WLan Chipsatz Bcm94311mcg

Sound wird erkannt als DeviceID 0x1025011F

LAN ist Gigabit und wird auch automatisch erkannt genauso wie Firewire

 

hier die Tests ... mfg Uwe :rolleyes:

post-201408-1219306737_thumb.png

post-201408-1219306744_thumb.png

Share this post


Link to post
Share on other sites

Wie erkannt? Hast du bei der Installation keinen Soundtreiber (ALC882 oder 883 oder 888 etc) ausgesucht? Welchen Kernel nimmst du? Vanilla?

Share this post


Link to post
Share on other sites
Wie erkannt? Hast du bei der Installation keinen Soundtreiber (ALC882 oder 883 oder 888 etc) ausgesucht? Welchen Kernel nimmst du? Vanilla?

 

Wieso raussuchen ?? Hab nur DVD rein "Standartinstallation" und gut. Treiber hab ich keinen einzigen installiert :D

 

der Kernel ist 9.2.0 Sleep oder 9.4.0 Patcht ... gehen beide mit gleichen Funktionen

Share this post


Link to post
Share on other sites

Das liest sich gut. Fumktioniert dein cpu-Lüfter? Habe gelesen, dass bei einigen Usern der Lüfter nicht geht, da er Software-gesteuert sein soll und nicht Hardware-gesteuert.

 

Habe mir das Acer Extensa 5220-301G08 ausgesucht, hat 2,1 Ghz, ansonsten denke ich, dass es das gleiche ist

Share this post


Link to post
Share on other sites
Das liest sich gut. Fumktioniert dein cpu-Lüfter? Habe gelesen, dass bei einigen Usern der Lüfter nicht geht, da er Software-gesteuert sein soll und nicht Hardware-gesteuert.

 

Habe mir das Acer Extensa 5220-301G08 ausgesucht, hat 2,1 Ghz, ansonsten denke ich, dass es das gleiche ist

 

Der Lüfter geht immer mal an also eher Hard anstatt Software :) ... Ist eigentlich auch recht angenehm auch wenn der mal an ist nur ein leises "Lüften"

 

Also uneingeschränkt zu Empfehlen ... nur die Nummern weiß ich nicht zu deuten, hoffe für dich das das 301 genau die gleichen Komponenten hat wie meins *daumendrück*

 

Nach meiner CPU Odysee muss ich sagen das der Celeron eigentlich voll aussreicht ... Hab mir gerade nen 720P Trailer bei Apple angeschaut und der läuft voll Sahne der Akku hält auch seine 2 Std also was will man mehr :)

Share this post


Link to post
Share on other sites

na da schau doch mal her. vielleicht kann der "dumme trottel" der seinen h*ck bei ebay vertickt dir doch tatsächlich helfen. das ist mein thread über den acer 5220 vom dezember/januar. da findest du auch lösungen zu dem standby-problem. bitteschön.

 

http://forum.insanelymac.com/index.php?showtopic=77524

 

 

und hier der thread zum powermanagement

 

http://forum.insanelymac.com/index.php?showtopic=14912

Share this post


Link to post
Share on other sites

Also LAN habe ich bei meinem noch net hinbekommen.

 

Dafür geht bei mir Sleep ohne probleme mit dem Vanilla. Da ich aber eher mehr wert auf Speedstep lege hab ich den Speedstep kernel druff :thumbsdown_anim:

 

Sound geht Out of the box - aber nur die internen, die externen anschlüsse gehen nur mit nem anderen Treiber - findet man hier im Forum.

 

WLAN muss man aber auch schaun - Acer verbaut auch gerne Atheros chips und die laufen net gescheid.

 

zum CPU Thema: versuch mal nen T5550 oder ähnlich - also kein 45nm sondern noch die "alten" also da hab ich schon einige geshn mit denen es ohne probleme geht.

Share this post


Link to post
Share on other sites
na da schau doch mal her. vielleicht kann der "dumme trottel" der seinen h*ck bei ebay vertickt dir doch tatsächlich helfen. das ist mein thread über den acer 5220 vom dezember/januar. da findest du auch lösungen zu dem standby-problem. bitteschön.

 

http://forum.insanelymac.com/index.php?showtopic=77524

 

 

und hier der thread zum powermanagement

 

http://forum.insanelymac.com/index.php?showtopic=14912

 

"Dummer Trottel" ??? kann mich nicht erinnern das geschrieben/gedacht zu haben !!!!! Ausserdem war das nur ein Tip es nicht zu machen.

 

Aber danke für die Links, schau ich mir heut Abend gleich mal an.

 

mfg Uwe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×