Jump to content

VMWare blank screen after installation


1 post in this topic

Recommended Posts

sorry if this has been asked a million times before, but I searched for an answer and couldn't find one.


I get through the install without a problem. I modified the vm config file as required, including paevm=true and changing the ethernet0.virtualDev=e0000. i've tried both mounting the Mac.OS.X.10.4.8_AMD-Intel-SSE2-SSE3_.with.PPF1.iso file using Daemon Tools and i've created a DVD from the image and both methods install just fine. i choose English, then format the 8GB IDE drive using Disk Tools, I uncheck Printer and Language options from the installer and I pick X11 and Intel options. I click install, which takes about an hour or so, everythign looks great, the VM reboots at the end and all I get when it returns is a blank screen.


I checked task manager while the screen was blank after reboot and vmware.exe is running 100%, so it seems like it's doing something, problem is i can't see anything. i left it alone over night, but when i came back in the morning, still a blank screen. i tried rebooting and again, lots of cpu and hdd but nothing on the screen.


is the os installed properly and i just can't see it? i tried this one two machines, but with vmware 6, both with the same results. anyone run into this same problem and find a fix to this?


machine specs:

dual boot vista x64 and xp32 (tried both), 780i, q9450, 8800gts 512, 8gb, 200gb, dvd-rom, xtremegamer, vmware 6, Mac.OS.X.10.4.8_AMD-Intel-SSE2-SSE3_.with.PPF1.iso


installation instructions:


(basically copied/pasted the vm config file)


iso download:


Link to comment
Share on other sites


  • Create New...