Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Hussain0

iATKOS V4 and Laptop Battery?

4 posts in this topic

Recommended Posts

Hi,

 

I have installed iATKOS V4 on my hp Compaq Presario V6336 and all works fine except Wireless lan. But the problem is that I cannot get leopard to recognize my laptop batter, I can't see the battery icon on the top corner or in the system Energy Saver. I haven't had that problem with Kalyway 10.5.2 it just works fine from the time I install it.

 

Is there is any sollution for that, I will be greatfull if anyone can help.

 

Cheers

post-254884-1217419991_thumb.png

post-254884-1217420004_thumb.png

post-254884-1217420013_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×