Jump to content

Help with some little quirks in my hackintosh


4 posts in this topic

Recommended Posts

I am using "nForceNetworkingController.kext" for my "nForce 590" chipset. There is one little problem and I am not sure if it has to do with this driver.

 

When I go onto youtube (flash), I load a video and instantly click fullscreen, it freezes. The freeze isn't a complete freeze, as I can move my mouse around. The only thing that shows is safari/firefox, no bar at the top or dock. I tried (ctrl+alt+shift+escape), which supposedly force quits the topmost application, but this fails. I have to reboot.

 

Also, one more more important problem I have is the fact that I need to run with cpus=1 or I constantly get random panics, usually with the ethernet being in heavy use. I have read in the forum about this but I am not sure if there is any further development on this. If I could help in anyway to perfect this driver, I would be glad to.

 

Has anyone else been experiencing weird problems like this?

Link to comment
Share on other sites

nForce ethernet driver for leopard is still glitchy, lot of people have similar issues with that. Simplest solution is to get a cheap realtek based ethernet card and it works out of the box on leopard.

Link to comment
Share on other sites

nForce ethernet driver for leopard is still glitchy, lot of people have similar issues with that. Simplest solution is to get a cheap realtek based ethernet card and it works out of the box on leopard.

 

I have a "3Com 3C905" ethernet card, but it isn't detected out of the box with "Leo4Allv2-10.5.2". Do you know how to get it to work?

Link to comment
Share on other sites

 Share

×
×
  • Create New...