Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Barry Boffin

Fan speed resets when rebooting

2 posts in this topic

Recommended Posts

Hi all,

 

I have a Macbook Pro and run rEFIt to triple boot Mac/Linux/Windows.

First - thanks a lot for IR, it has saved my thighs from third degree burns!!!

 

I have searched for this on the forum, but couldn't find it - so apologies if it has been covered before. But I am having issues with IR not remembering my settings after I reboot. When I login, the IR "MacBook Settings" page comes up and I have to remap the keys. But my main problem is that the fanspeed is set back to 1000, instead of my standard 3000-3500.

 

Does anyone have a fix for this?

 

I run the latest version of IR.

 

Thanks,

Baz

Share this post


Link to post
Share on other sites
Hi all,

 

I have a Macbook Pro and run rEFIt to triple boot Mac/Linux/Windows.

First - thanks a lot for IR, it has saved my thighs from third degree burns!!!

 

I have searched for this on the forum, but couldn't find it - so apologies if it has been covered before. But I am having issues with IR not remembering my settings after I reboot. When I login, the IR "MacBook Settings" page comes up and I have to remap the keys. But my main problem is that the fanspeed is set back to 1000, instead of my standard 3000-3500.

 

Does anyone have a fix for this?

 

I run the latest version of IR.

 

Thanks,

Baz

 

Hi there,

 

I also have this problem and it's very annoying that the IR screen pops up, and both the keys and the fan speed have to be reset. If there was a fix for this, I think maybe that we should be able to "mark these settings as default" or something like that, so we wouldn't have to re-configure. It would be useful if the screen didn't actually show up and all the right settings worked - that would be great! :)

 

Ryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×