Jump to content

[Resolu] FireWire y voir plus clair


thedude26
 Share

3 posts in this topic

Recommended Posts

Bonjour,

 

J'ai fait l'acquisition d'une carte FireWire de Chipset Via vt6306 (Sur la boite il est noté : Compatible MAC ) En faisant des recherches sur le forum j'ai appris que ce Chipset était normalement fonctionnel sous OSx86.

 

Au Boot la carte a l'air bien reconnue

 

Jul 9 12:57:04 localhost kernel[0]: FireWire (OHCI) VendorID 1106 ID 3044 PCI now active, GUID 8888888888888f3c; max speed s400./quote]

 

Mais après les logs m'annoncent que la carte est en Full security mode

 

ERROR: FireWire unable to determine security-mode; defaulting to full-secure./quote]

 

J'ai cherché des réponse a propos de cette erreur, mais aucune erreur citée n'est vraiment similaire à la mienne (chez certain cela bloque le démarage alors que chez moi il se déroule correctement et que dans "A propos de ce Mac" Dans l'onglet FireWire il est noté "vitesse Max : 400Mb/s" par contre l'onglet PCI Card est vide :s )

 

Je tourne avec le Kernel 9.4.0 ToH et Kalyway 10.5.2

 

PS : Quand je branche mon Caméscope DV (que se soit avant le boot ou après celui-ci) FinalCut ne peut y accéder

 

Une solution en vue ?

 

Edit : Oups ma signature avec ma config complète ne s'affiche pas donc :

 

AMD X2 4200+

Carte Mère : M2N-MX SE

Mémoire 1 GO @ 667Mhz

Carte Graph. : Nvidia 7300 GS

EThernet MCP61 (Marche ENFIN !)

Efiv8 Dual Boot avec Grub sur Ubuntu et Suse

DD 160Go Sata Nforce

Link to comment
Share on other sites

 Share

×
×
  • Create New...