Jump to content

How to I update 10.5.2 to 10.5.3?

9 posts in this topic

Recommended Posts

Hi I just did a clean install of iATKOS v2.0 with Mac OS X 10.5.2 on my HP

how ever I need to have 10.5.3 to run a program and that was the main reason I'm going from my pc to my mac. Can someone please help me with instructions how to go from 10.5.2 to 10.5.3? once again this is the first time I haved used a mac. Thanks

Link to comment
Share on other sites

Look for: kalyway 10.5.3 ComboUpdate


There're 2 files and some instructions.




1- install comboupdate ! don't restart !


2- install kalyway kernel pkg ! choose kernel you need for your pc ! (if you want keep your old 9.2 kernel so install this pkg without selecting 9.3 kernel !!!)


3- reboot and type update -v and cross the fingers !


Good luck

Link to comment
Share on other sites

I installed Kalyway 1.5.2 version, then i Installed "comboupdate", without restarting i installed "kalyway kernel pkg" and i just choose vanilla 9.3 kernel. When booting, i wrote "update -v" and the Mac OS stucks at Windowslogin (blue screen)... Some help ? :S

Link to comment
Share on other sites

What do you mean with "Tried this and didn't work"? Your computer hungs? It appears an error before finish the update? Problems booting? or simply you restart and you are still in 10.5.2?


Here's what I did:


I ran the 10.5.3 combo updater. It runs fine. Before rebooting, I run the kernel package upgrade. I selected the 9.3 vanilla kernel the first time (and the second time through the patched 9.3 kernel), and then rebooted. At the countdown timer, I hit a key and typed "update -v" and hit enter.


Each time I went through process, the boot up screen would have a circle with a line through it pop-up in the middle of the screen.


I powered off and back on and tried "update -x -v". The text would display that there was a problem with "com.apple.driver.appleAHCIPort" and stops cold. Basically, I need to reinstall at this point.


I am using the iATKOS 2.0i 10.5.2 install DVD. I have a Compaq c762NR: Intel dual core 1.73Ghz, 2GB RAM, Intel X3100 graphics chip.


Thanks in advance.

Link to comment
Share on other sites

Madman you must be the person that made the comboupdater. I am having problems with it.

I need help! Here is the link http://forum.insanelymac.com/index.php?showtopic=113855


Hahaha. No, I sure you I'm not Kalyway! I only talk of my experience. Maybe the Aitkos Leopard has any little incompatibilitiy with Kalyway combos. I don't know. I use Kalyway Install version 10.5.1. I start installing 10.5.1 Kalyway DVD with MBR, then 10.5.3 Kalyway combo update and then 10.5.4 software update.


I think it could be a problem with your graphic card or other drivers. What I always do is clean install (Kalyway 10.5.1 in my case) then install all the drivers and look if Quartz Extreme is active. (Each critical update I do I look if Quartz is disabled) Then Kalyway 10.5.3 with the 32 bits kernel. Quartz extreme always disables after the 10.5.3 update. I reinstall my graphic driver again to recover Quartz, restart. An if all is ok then I use software update 10.5.4 and all works.


That's all I can say. I'm really sorry it doesn't work for you

Link to comment
Share on other sites


  • Create New...