Jump to content
flaschworscht

Aldi Medion Akoya Mini E1210 als Hackingtosh

87 posts in this topic

Recommended Posts

Advertisement

Ich habs mir heute gekauft für meine Freundin,

ich schau dann heute abend mal genau was alles drin ist.

 

Wird aber wahrscheinlich identisch zumm MSI Wind U100 sein

Share this post


Link to post
Share on other sites

hi!

 

hab mir auch eins ergattern können. sollte eigentlich alles funktionieren. wlan mit einer dell 1390 und wegen der auflösung gibts sicher auch bald eine lösung...

Share this post


Link to post
Share on other sites

Mir währe es eindeutig zu klein :wacko:

 

Aber wenn du es als Mini Hackbook benutzt, kann man es verschmerzen ;)

wenigstens hat es ne Matte Oberfläche :blink:

Share this post


Link to post
Share on other sites

Habe Kalyway 10.5.2 auf einer USB Platte installiert, im Prinzip funktioniert es. Allerdings nur mit einer nicht veränderbaren Auflösung von 800x600 (auch das Bootargument "Graphics Mode"="1024x600x32" brachte nichts, sound funktioniert noch nicht, Ruhezustand auch nicht, QE desgleichen, CI nur "software".

Aber das werden die Experten schon geschossen kriegen.

Share this post


Link to post
Share on other sites
Habe Kalyway 10.5.2 auf einer USB Platte installiert, im Prinzip funktioniert es. Allerdings nur mit einer nicht veränderbaren Auflösung von 800x600 (auch das Bootargument "Graphics Mode"="1024x600x32" brachte nichts, sound funktioniert noch nicht, Ruhezustand auch nicht, QE desgleichen, CI nur "software".

Aber das werden die Experten schon geschossen kriegen.

 

 

Kann ich bestätigen : Kalyway 10.5.2 läuft allerdings nur mit 800 x 600. Sound geht auch ...ihr braucht nur die richtigen Treiber zu laden.

 

Hier findet ihr eine Installationsanleitung: http://wind-osx86.wikispaces.com/

 

Da stehen auch die Treiber die zu installieren sind. Bin auch mal gespannt wann für den GMA950 bessere Treiber zur Verfügung stehen.

 

Im Anhang noch der Soundtreiber ( stand hier auch irgendwo im Forum )

 

Und zum Installieren der Graphictreiber noch ein nützliches Tool:

AzaliaAudio.pkg.zip

Kext_Helper_b7.zip

Share this post


Link to post
Share on other sites

Steht doch in post #8.

Ich werde es demnächst auch mal mit Tiger statt Leo probieren - braucht weniger Rechenleistung und es geht das Gerücht, dass der Prozessor damit wesentlich kühler bleibt. Ich hatte allerdings nicht den Eindruck, dass sich der Rechner mit Leo mehr aufheizt als im Auslieferungszustand mit XP.

Share this post


Link to post
Share on other sites

ok, ich habe den.... Driver...genommen. Habe nur 1024 x 768 gesehen...aber nach mehrmaligem booten hat er sich auf 1024 x 600 eingestellt...wie dem auch sei..ich verstehs nicht...aber jetzt gehts. Danke.

Share this post


Link to post
Share on other sites

Entschuldige falls es besserwisserisch rübergekommen sein sollte - war nicht so gemeint, ich weiss es garantiert nicht besser. Aber es hat sich ja offenbar aufgeklärt.

 

Der Ruhezustand funktioniert bei meiner Installation mit den 0x27ae Treibern noch nicht. Der Rechner schläft zwar ein, wacht aber nicht wieder auf. Vielleicht klappt das mit dem passenden gfx-string. Ein erster Schuss ins Blaue mit einem vorgefertigten string hat nicht hingehauen. Da werde ich oder wird jemand anderer noch ein bisschen basteln müssen. Waidmanns Heil!

Share this post


Link to post
Share on other sites

hi..nichts fuer ungut. Ich hatte erst probleme mit dem Grafiktreiber, da er mir keinen mode in 1024 x 600 angezeigt hat. Komischerweise hat sich das von selber ergeben. Ich hab Display Icon in die Menüanzeige mit reingenommen...jetzt kann ich einwandfrei umschalten zwischen 800 x 600 und 1024 x 600.

 

 

Alles läuft soweit ganz gut....Allerdings habe ich noch probleme mit der Camera ....speziell mit dem Programm Photo Booth....funzt net.....Wie sieht es bei Euch aus ???

Share this post


Link to post
Share on other sites

Welcher Kameratyp ist eigentlich im Akoya verbaut ? ( Bezeichnung )

 

Ist es die gleiche wie im MSI WInd 100 ??

Share this post


Link to post
Share on other sites
"BisonCam, NB Pro"

idVendor 0x5986

idProduct 0x0141

http://wind-osx86.wikispaces.com/Akoya

 

Da der Wind anscheinend eine Kamera mit höherer Auflösung hat, ist es wohl nicht die gleiche.

 

Danke....Habe gerade gemerkt , dass die Camera nur unter iChat funktioniert. Unter Photo Booth leider nicht...ist das bei euch auch so...oder gibt es schon eine Lösung ??

Share this post


Link to post
Share on other sites

ich bekomm ihn demnächst, und wollt jetz fragen:

 

1. kann jemand einen kleinen tutorial post machen, also welches leo habt ihr genommen,welche version (1.5.2/3), welche zusatzttreiber und was geht nicht

2. ob man den laptop aus dem ruhuzustand wieder aufwecken kann, bzw bei meinem anderen medionlaptop musste ich das gerät einschicken da er nichtmal mehr gebootet hat wenn ich in den ruhestand gegangen bin weil ich die festplatte nicht ausbauen durfte wegen garantieverlust.

 

wär euch ultradankbar!

Share this post


Link to post
Share on other sites
ich bekomm ihn demnächst, und wollt jetz fragen:

 

1. kann jemand einen kleinen tutorial post machen, also welches leo habt ihr genommen,welche version (1.5.2/3), welche zusatzttreiber und was geht nicht

2. ob man den laptop aus dem ruhuzustand wieder aufwecken kann, bzw bei meinem anderen medionlaptop musste ich das gerät einschicken da er nichtmal mehr gebootet hat wenn ich in den ruhestand gegangen bin weil ich die festplatte nicht ausbauen durfte wegen garantieverlust.

 

wär euch ultradankbar!

 

wie schon geschrieben: http://wind-osx86.wikispaces.com/

 

 

Da steht alles ! Bin auch so vorgegeangen. Probleme gibt es noch mit dem Microeingang. Da gibt es noch keine Lösung. Das betrifft auch Webcam in Verbindung mit Photo Booth.

Share this post


Link to post
Share on other sites

gilt das auch für wlan? bzw vor allem die frage, wie wecke ich einen eingeschlafenen auf, oder muss ich dann formatieren? booten tut er schon noch wenn er eingesclafen ist? gibt es nich ine möglichkeit einfach alles was ihn schlafen lassen will abschaltet? sorry für die viele fragen aba ich wills so perfekt wie nöglich machen^^ und nich wieder einen einschicken müssen :angel:

Share this post


Link to post
Share on other sites
gilt das auch für wlan? bzw vor allem die frage, wie wecke ich einen eingeschlafenen auf, oder muss ich dann formatieren? booten tut er schon noch wenn er eingesclafen ist? gibt es nich ine möglichkeit einfach alles was ihn schlafen lassen will abschaltet? sorry für die viele fragen aba ich wills so perfekt wie nöglich machen^^ und nich wieder einen einschicken müssen :(

 

wlan treiber findest du auch dort...was die anderen Fragestellungen betreffen kann ich dir nicht folgen, da ich solche Probleme nicht hatte.

Share this post


Link to post
Share on other sites

app Wlan

 

Ich hab alle Treiber für das Book installiert, doch leider komm ich über Wlan nicht ins Internet!

Beim Booten öffnet sich dieses Realtek Zeug, wo ich dann auch mein Netzwerk finde und meinen Schlüssel eingebe, doch leider komm ich dann nicht mit Safari ins WWW und kann auch nichts anpingen

 

Danke!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×