Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Styxie

Can't see text in menu's

16 posts in this topic

Recommended Posts

I finally got QE/CI working on my AGP GeForce 7600GS 256MB, but now I can't see the text in menu's. It just shows the translucent border, but no text. Only when I close the menu, I can see whats in the menu. Also, when I move my mouse over the translucent menu, some black spots appear, usually near the top. I really have to guess where I'm clicking, so some help would be appreciated.

 

I installed my GPU using this guide: http://forum.osx86scene.com/viewtopic.php?f=10&t=2297

 

SPECS:

Zephyroth 10.5.2

AMD 3200+

ASUS A8V-MX (K8M800)

1 GB 400 MHz DDR RAM

ASUS GeForce 7600 GS Silent

IDE 60GB Western Digital HDD

Share this post


Link to post
Share on other sites
Advertisement

Is there not another fix? I'm kinda scared of upgrading to 10.5.3 (I'm now using 10.5.2). I'm been trying to get OSX to work for over week now, and I've finally managed to get it to work properly (except for this error).

 

Also, the error seems to have changed a bit. It now displays fully black menu, whitout text or anything. Here's a screenshot:

 

picture1mp6.th.png

Share this post


Link to post
Share on other sites

I had the exact same problem, all I did to fix it was update to the latest version of Natit.

Share this post


Link to post
Share on other sites

errandwolfe: could you please give me your natit.kext? I've tried using new versions, but they don't seem to work.

Share this post


Link to post
Share on other sites

Gah, I tried errandwolfe's natit.kext, but still no luck. Anyone else who knows a solution?

 

EDIT: I've already tried NVinject 0.2.1, but that gives me the same problem.

Share this post


Link to post
Share on other sites

I'm sure this error has something to do with QE/CI, because before I had these working, I could see my menu text just fine. Maybe I should edit something in the kext files?

Share this post


Link to post
Share on other sites

I've now disabled QE (CI still hardware) and my menus are drawn correctly again, but I really want both QE and proper menus...

Share this post


Link to post
Share on other sites

I had a problem with my laptop that caused the same problems as you have. For me to solve it I updated the IntelGMA950 kexts and it fixed the problem.

iPoco

Share this post


Link to post
Share on other sites

@ styxie -- i have the same problem.. everything is fine (with menues but not with resolution :))until i install NVinstaller..when i boot up again after installation menues are white(though i did not experiance the "black" menues problem)..i can see inside of them for jus a second when they are closing..

 

i'm a mac noob so please post how did you disabled QE and if you have any luck in resolving this problem complete.. --> bad english, sorry :)

 

my specs are

 

Gigabyte P35-DS3L

Q6600 - go steppin @ 3Ghz

2 Gb of RAM

Point of view - Geforce 9600 GSO (it's same as 8800 gs)

 

i thought that the GPU is the problem cause of odd memory - 384 RAM, and 192 bit interface but now i see you have the sam problem on "more standard" GPU. and it is not AGP or PCI-E only problem..hope we will sort this out!

 

if i find something ill post it here for shure! :D

Share this post


Link to post
Share on other sites

Here is my report.

I can't describe how white menus appeared.

At the beginning I had GF8600 MSI 256Mb, and EVERYTHING was ok.

Then I've bought new Gigabyte 9600GSO and simply switched the cards. As a result white menus appeared. Then I tried to add my ID, but problem was not solved. Then I tried to delete NVInject, but my PC couldn't start at all givin me kernel panic.

I've installed fresh Kalyway 10.5.2 without VGA drivers. Then tried to install Graphics Update but no luck. Then I've installed 10.5.3 Combo Update (BTW Shutdown doesn't work again) and redolution changed and was fine but no QE/CI. Then I installed NVInstaller 5.1 beta with 256Mb Vanilla config and IT HELPED!

Now EVERYTHING works JUST FINE!

 

 

found this here on forums!

Share this post


Link to post
Share on other sites

I'm having this exact same issue with a 10.5.2 (iAtkos v2.0i) installation on my new Acer 6920G laptop. It's got a GeForce 9500M GS, so I tried NVinstaller v.41 to get display card support. Everything seemed to be great, with full native resolution of 1366x768 (it's got a 16" screen :D ), but no text in the menus! :D

 

Anyone solve this yet?

Share this post


Link to post
Share on other sites

Nope still nothing. If you use the link I posted earlier you can get menu text, only no Quartz Extreme support, so the animations (Exposé, Spaces, etc.) will be laggy.

Share this post


Link to post
Share on other sites

i've done it..with the same procedure as I posted couple of posts above..fresh installation of 10.5.2 kalyway, then 10.5.3 kalyway combo update and then NVInstaller v51! everything works!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×