Jump to content

7 posts in this topic

Recommended Posts

I know this is the title off post Kalyway 10.5.3 combo update for sse3 intel only

 

at present im on kalyway 10.5.2 out off curiosity i tried Kalyway 10.5.3 combo update for sse3 intel only

 

my laptop is alienware cheapo lmao

pentium m 1.6 (sse2)

1 gig

60 gig sat

alc 262 ( audio)

gma 900

 

if i replace kernel back to 9.2 after install off Kalyway 10.5.3 combo update for sse3 intel only everything works just dandy so isnt just sse3

 

post-19727-1214170763_thumb.gif

Share this post


Link to post
Share on other sites
Advertisement
I know this is the title off post Kalyway 10.5.3 combo update for sse3 intel onlyat present im on kalyway 10.5.2 out off curiosity i tried Kalyway 10.5.3 combo update for sse3 intel only my laptop is alienware cheapo lmao pentium m 1.6 (sse2) 1 gig 60 gig satalc 262 ( audio)gma 900 if i replace kernel back to 9.2 after install off Kalyway 10.5.3 combo update for sse3 intel only everything works just dandy so isnt just sse3
Please explain the procedure you followed to replace the kernel 9.2 back?Have a sse2 notebook and tried varies methods unsuccessfully.Thanks in advance

Share this post


Link to post
Share on other sites

This worked on my SSE2 Thinkpad T41.

 

Upgraded from Kalyway 10.5.1/Kalyway 10.5.2 ComboUpdate. Use the instructions from the dowload including the kernel update without selecting anything. Taking forever on initial boot so I shut it down and copied my original 9.2 mach_kernel backup. Booted after this but took still took a long time. Probably didn't need to install my backup kernel.

 

The updated broke my wireless network and PCcard. I reinstalled my original IO80211Family.kext and all is good again with my Atheros wireless card. I also reinstalled my original IOPCCardFamily.kext and the boot time is now just under a minute, PCcard also works.

 

I just noticed that my battery icon and eject icon on the menu bar are not functioning. The icon position (space) is still there but they are not visible.

 

Otherwise, all seems to be working well. The update was done on my backup OSX install in USB HD. I'll test this a few more days before comitting my main install.

 

To the OP, perhaps you should change the topic to "Kalyway 10.5.3 ComboUpdate SSE3 only" also works on SSE2 machine.

Share this post


Link to post
Share on other sites
This worked on my SSE2 Thinkpad T41.

 

Upgraded from Kalyway 10.5.1/Kalyway 10.5.2 ComboUpdate. Use the instructions from the dowload including the kernel update without selecting anything. Taking forever on initial boot so I shut it down and copied my original 9.2 mach_kernel backup. Booted after this but took still took a long time. Probably didn't need to install my backup kernel.

 

The updated broke my wireless network and PCcard. I reinstalled my original IO80211Family.kext and all is good again with my Atheros wireless card. I also reinstalled my original IOPCCardFamily.kext and the boot time is now just under a minute, PCcard also works.

 

I just noticed that my battery icon and eject icon on the menu bar are not functioning. The icon position (space) is still there but they are not visible.

 

Otherwise, all seems to be working well. The update was done on my backup OSX install in USB HD. I'll test this a few more days before comitting my main install.

 

To the OP, perhaps you should change the topic to "Kalyway 10.5.3 ComboUpdate SSE3 only" also works on SSE2 machine.

 

I am absolutely new to Apple Mac but managed to install Kalyway 10.5.1 and do the Kalyway 10.5.2 update as well on my notebook sse2.

It is running perfectly, now I need to do the 10.5.3 update.

Tried numerous variations of Kalyway 10.5.3 update but fail each time as it is for sse3.

 

What I need help with is; Where do I get the 9.2 mach_kernel and where do I copy it to on the hard drive that the upgrade is done on.

As you can see, my knowledge is about ZERO.

Please help

 

Thanks

Share this post


Link to post
Share on other sites

I happen to have two install of OS X. The internal HD and one in USB HD. I'm using the original 9.2 mach_kernel from the 10.5.2 install. It's probably the same kernel from the original kalyway 10.5.1.

 

When the USB install did not boot up, I booted into my main install and restored my 9.2 kernel backup. I used pcwiz's OSX86Tools to back up and restore the kernel. See link below for info.

 

http://forum.insanelymac.com/index.php?showtopic=104754

Share this post


Link to post
Share on other sites
I happen to have two install of OS X. The internal HD and one in USB HD. I'm using the original 9.2 mach_kernel from the 10.5.2 install. It's probably the same kernel from the original kalyway 10.5.1.

 

When the USB install did not boot up, I booted into my main install and restored my 9.2 kernel backup. I used pcwiz's OSX86Tools to back up and restore the kernel. See link below for info.

 

http://forum.insanelymac.com/index.php?showtopic=104754

 

Thanks, appreciate your response :D

Already attempted your method but unfortunately not working for me... yet. :P

Haven't given up yet, will keep on trying though.

 

Thanks

Share this post


Link to post
Share on other sites
I happen to have two install of OS X. The internal HD and one in USB HD. I'm using the original 9.2 mach_kernel from the 10.5.2 install. It's probably the same kernel from the original kalyway 10.5.1.

 

When the USB install did not boot up, I booted into my main install and restored my 9.2 kernel backup. I used pcwiz's OSX86Tools to back up and restore the kernel. See link below for info.

 

http://forum.insanelymac.com/index.php?showtopic=104754

 

Can you please tell me how you formatted your hard drive MBR, APT or GUID?

Mine is EFI, MBR.

Is yours different.

 

Curlyboy, mayby you would care to respond too please.

 

Thanks in advance for your time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×