Jump to content

Massive lag on laptop after boot

3 posts in this topic

Recommended Posts

Laptop specs:

Toshiba P100

Intel 945 express chipset

Core2Duo 1.86 GHz

1 GB DDR2-667

GeForce Go 7600



So I installed Kalyway 10.5.2 on the system and the installation went fine and it boots fine. However, about 5 - 10 seconds AFTER everything is all loaded up, I notice some significant lag when I move my mouse pointer around (trackpad). If I launch a program it kicks up and runs fine for a couple seconds then starts to lag again. Any ideas?


Thanks in advance.

Link to comment
Share on other sites

  • 1 month later...

I have the exact same problem.... :D


Only way I can move around normally for a few seconds is if I run "Repair Permissions" task from the OSx86 Tools Utility...

I read a guy mentioning he had the same problem and solved it by turning off Hyper Threading, but I can't find how to do this :whistle:


Forgot to mention:

Laptop Toshiba P100-437

2Gb Ram, Intel 7400, GF 7900GS, 3945, etc...


Iatkos 4.1

Link to comment
Share on other sites


  • Create New...