Jump to content

"Starting Darwin", then reboot issue


frostbyte211
 Share

2 posts in this topic

Recommended Posts

I'm trying to install 10.4.8 with JaS OS X 10.4.8 on my extra HD, I get to the intial Darwin boot, but it doesn't do anything but reboot, nothing happen, I tried the -x to get into safe mode and that doesn't work either, can anyone help me out?

 

I've checked all my HD, I have SSE3, i don't know if there is anything in BIOS that needs to be change

 

The last thing i see Darwin do is say starting Darwin, then it just reboots into my vista HD.

 

I tried disabling that drive and it would give me the message no OS found, which is what i expected if i did that.

 

How do you get to the actual Mac OS X installation??

 

 

 

ok here a little more information, i have the conroe 1333 asrock MB, according to the wiki it should work fine expect for audio and network, but i'm still getting the issue where the computer just restart after saying "Starting Darwin"

 

 

 

Please anyone with any ideas??

Link to comment
Share on other sites

 Share

×
×
  • Create New...